Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Kenneth Del Rosario's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default OS 7.1.0.746 installation problem, Help!

    I am updating my OS from 7.1.0.569 to 7.1.0.746 and when it goes to "Connect to device ROM" my BB reboot twice and the installation stopped and it says

    "Application Loader was unable to connect with your device. Restart the loading process, reconnect your device and try again.

    Unspecified error encountered [A:0x00000001]"

    can someone help me about this?
  2. tgyarslan's Avatar
    CrackBerry User

    Posts
    48 Posts
    PIN
    2978dea4
    #2  

    Default OS 7.1.0.746 installation problem, Help!

    maybe connection cable problem

    Sent from my BlackBerry 9790 using Tapatalk

Similar Threads

  1. 9700 os 6 install problem-please help!
    By OMGPudding in forum BlackBerry Bold 9700
    Replies: 14
    Last Post: 11-13-2010, 12:20 AM
  2. Install problem... Help please!
    By Bishalicious in forum Legacy Leaked/Beta OS
    Replies: 9
    Last Post: 11-17-2009, 06:38 PM
  3. 1st 5.x install, problem? help!
    By bribears in forum Storm OS Discussion
    Replies: 12
    Last Post: 10-21-2009, 10:03 AM
  4. OS 5.0.0.238 installation problems!
    By omu_cu_romu in forum BlackBerry Curve 8900
    Replies: 9
    Last Post: 10-16-2009, 10:07 AM
  5. Help - OS install problems
    By johnnyzero in forum Storm OS Discussion
    Replies: 2
    Last Post: 04-30-2009, 11:13 PM

Posting Permissions