Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. theknic's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default 9790 upgrade to 7.1 proximity sensor issue

    Hi!

    I am using 7.0 and tried to upgrade to 7.1.0.714.
    The operation was successfull, but when i want to place or receive a call and cover the proximity sensor, display gets blank, then the phone reboots ( red led).
    I've downloaded another version from another operator, same thing.
    I've tried with the 7.1.0.746, same issue, when proximity sensor activates, phone reboots.
    Any advices?

    Thanks in advance!
  2. k-fos's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    189 Global Posts
    #2  

    Default

    anything to do with the scotch tape you put inside your screen to deactivate the touchscreen? lol.. i have no idea. I'm using 7.1.0.523 and have no issues with the proximity sensor. works great.
    Pearl9100>Bold9790>RedQ5
    Downloading now.
  3. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,685 Posts
    #3  

    Default

    Do a complete wipe. I personally don't like upgrading significant updates without wiping. I've had a whole system crash down on me during updates before. Wipe it then try it.
  4. quincykers's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #4  

    Default

    I have this problem to! So what I do is switch it straight in to speaker mode and It works.... Id like to know a fix though...
  5. theknic's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #5  

    Default

    sorry for the delay. It has nothing to do with the scotch tape, because it was hapening before also.
    i'll try to make an update to 7.1.0.569 and complete wipe if this is not working either.
    back with the results in few days top.
    Thank you!
  6. theknic's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #6  

    Default

    Happy new year!
    I've tried with to update to 7.1.0.569, same bug. Wiped it, fresh install of 7.1.0.569, same bug.
    Looks like i'm stuck with 7.0.
  7. theknic's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #7  

    Default

    Solved.
    I don't have details but with the new build "9790jAllLang_PBr7.1.0_rel2220_PL9.16.0.165_A7.1.0 . 794_China_Mobile_Hong_Kong_Co._Ltd.exe" I've managed to perform the update to 7.1 without the issue with the proximity sensor.

Similar Threads

  1. do we think this is going to have a proximity sensor?
    By archithead in forum BlackBerry Storm2
    Replies: 5
    Last Post: 11-07-2009, 03:15 PM
  2. upgraded to .250 and now software issues.
    By kellidotca in forum BlackBerry Curve 8900
    Replies: 3
    Last Post: 06-22-2009, 08:50 AM
  3. Upgrade to the latest BB OS - ISSUES!
    By radgirl in forum BlackBerry Pearl 8100
    Replies: 2
    Last Post: 02-12-2009, 08:50 PM
  4. Should I upgrade to .103? what are the issues?
    By pjdell in forum Storm OS Discussion
    Replies: 10
    Last Post: 02-11-2009, 11:36 PM
  5. upgraded to 4.5 but experiencing issues with browser
    By gloribel80 in forum Legacy Leaked/Beta OS
    Replies: 0
    Last Post: 10-15-2008, 10:30 PM

Posting Permissions