Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Kashan Heera's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default 9790 Connecting rom Issue.

    My 9790 keeps getting restarted on Connecting Rom when I try to upgrade it to 7.1.
    Currently no OS installed on it. I wiped it using BBSAK.
    I have tried:
    Loader.exe/NOJVM
    Deleted Vendor.xml files.

    Please also explain me this
    How a BlackBerry device authenticates the boot ROM code and binds the BlackBerry device processor when the BlackBerry device turns on - Security Technical Overview - BlackBerry Enterprise Server - 5.0.2

    It actually is a Developer's Device. SOLUTION???

    also i have posted this thing on BBFORUMS:
    Accidentally Bought a Developers' Device Bold 9790 - BlackBerry Support Community Forums

    Badly need a way out of this... is there a software that would force the files into this bb?
  2. ryo lai's Avatar
    CrackBerry User

    Posts
    36 Posts
    PIN
    msg me for the details (=.=''')
    #2  

    Default

    which os 7.1.XX.XXXX?
  3. Kashan Heera's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    OS 7.1.0.714
  4. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,709 Posts
    Global Posts
    12,725 Global Posts
    #4  

    Default

    No idea what a Development Device is, but it looks like you bought a lemon.
    I have a 9790 Engineering Unit and it does OS updates just fine.
    That's Phill with 2 L's
  5. theknic's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #5  

    Default

    Have you managed to solve this one?

Similar Threads

  1. Internet Connection Mode Issues
    By ToddL in forum Android
    Replies: 0
    Last Post: 04-09-2011, 06:52 PM
  2. Connection/Rhapsody Issues with Storm OS 5.0.0.191
    By andygerstlauer in forum BlackBerry Storm
    Replies: 2
    Last Post: 11-01-2009, 12:36 PM
  3. Socket Connection, Firewall issues
    By farbdogg in forum BlackBerry Storm
    Replies: 0
    Last Post: 08-12-2009, 01:50 PM
  4. Boot Rom Issue
    By basepro11 in forum Storm OS Discussion
    Replies: 0
    Last Post: 07-29-2009, 07:38 PM
  5. Jawbone Connection Noise Issue
    By BusyMama in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-25-2009, 03:06 PM

Posting Permissions