Results 1 to 4 of 4
  1. livbaybee1's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default photos not uploading to facebook. help plz? error messages

    Hello,

    Basically since yesterday afternoon when trying to upload a photo from my blackberry (bold 9780) to my facebook account through the fb app it isnt working. Keeps coming up with an error message "2010 unknown error" bla bla and not uploading my photos. I have rebooted, took battery out, logged in and out, all my settings are correct as far as im aware, all on allow etc, all was working fine until yesterday afternoon.

    Ive also noticed, for months now, facebook places on my blackberry hasnt been working, when i check in it would come up with a error message and not let me check in to a place, hasnt worked for months, nearly a year infact, now ever since yesterday its working again and letting me check in places, but my photo uploads arent working... what could the problem be? I havent done nothing new or messed with any settings, so dont understand. Ive tried uploading to varius different albums but still not working. Could anyone help? Thanks
  2. Morty2264's Avatar
    CrackBerry Master

    Posts
    1,061 Posts
    Global Posts
    1,099 Global Posts
    PIN
    Ask.
    #2  

    Default

    I've had similar issues with uploading pictures to Facebook - they just would not load and I'd retry with no progress. The problem usually went away within a day or two, though... Have you seen any changes since yesterday? I'm not sure about the check-in feature... I'm not well-versed in data or data plans, but what kind of data coverage do you receive? You can always contact your carrier and see if anything's up. Good luck!
  3. Luanne's Avatar
    CrackBerry User

    Posts
    10 Posts
    #3  

    Default

    I'm having the exact same problem and it has been happening for more than a week. I've pulled the battery a few times, uninstalled and re-installed FB from My World, uninstalled and reinstalled the FB app directly from FB, and it still won't work.

    I'm sick of all the problems I have with this damn phone. I've had Blackberrys for years and I am seriously about to jump ship. Especially now that RIM is circling the drain.

    Does anyone have a solution to this problem (the photo one, hahaa)?
  4. Alexandra Hurton's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default FB App

    hiya

    for the last couple of weeks, if i go into the fb app and click to upload photo, nothing happens not even an error message, but if i go out the app into the phones gallery and click send to fb it all works fine. why is this? ive tried resetting the phone and re-installing the app.

Posting Permissions