Page 10 of 10 FirstFirst ... 78910
Results 226 to 248 of 248
Like Tree27Likes
  1. Duwi3's Avatar
    CrackBerry User

    Posts
    32 Posts
    #226  

    Default

    Quote Originally Posted by Rootbrian View Post
    Try a battery pull or alt-shift-del to reboot it. I get that occasionally on my 9900.
    Occasionally? Are u for real?? So there is no permanent fix to this?
  2. wild_dan's Avatar
    CrackBerry User

    Posts
    43 Posts
    #227  

    Default

    Quote Originally Posted by Jaredius View Post
    I was fine running .723 up until a week ago. Now, when going to and from WiFi I have problems where I get the no data error and cannot connect to the Internet. I haven't tried making calls but I assume that is affected, too. In order to fix the issue I have to turn off mobile network and turn it back on or full reboot (or battery pull).

    It's been 3 months since an update so I am hoping for another update soon.
    Have you found a solution for your problem ? I'm pretty sure it doesn't have anything to do with the .723 software, as I (and other users here too) am experiencing the same thing (all on T-Mobile USA).

    I started this thread here: No data services when disconnecting from Wi-Fi -- would be cool to know if there's actually a solution to this problem.
  3. wild_dan's Avatar
    CrackBerry User

    Posts
    43 Posts
    #228  

    Default

    Quote Originally Posted by sectionsix View Post
    I am having a strange issue with this build. I have my Network option to prompt while roaming for data service. I seem to be getting a roaming prompt in places where I should be getting Tmobile 3G service (ie in the office, at home, etc). Anyone else having this issue? If i go back to .480 or .666, I don't have this issue.
    I had EXACTLY the same issue on .723 -- I live and work in CO and never had any issues but when I traveled to Houston, TX I always had the little triangle showing on 3G (interestingly enough, not on EDGE).
  4. tang63's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    PIN
    Hmm.. Not sure if...
    #229  

    Default

    Is .688 or .723 better? any ideas?

    And regarding the lack of east asian language pack, I tried to load in the east asian language pack after installing the OS, but failed. Did I do something wrong? or is the pack just incompatible with the OS?
    Last edited by tang63; 05-06-2012 at 12:28 AM.
  5. wsoelivan's Avatar
    CrackBerry User

    Posts
    28 Posts
    #230  

    Default

    You need to use the .722 instead if you want to have the east asian language pack installed. I'm on .723, I can see east asian's characters but the chinese input couldn't be used.
  6. tang63's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    PIN
    Hmm.. Not sure if...
    #231  

    Default

    Quote Originally Posted by wsoelivan View Post
    You need to use the .722 instead if you want to have the east asian language pack installed. I'm on .723, I can see east asian's characters but the chinese input couldn't be used.
    I cant see the chinese characters though. How did u manage to see yours?

    Does this also mean the MANUAL method (meaning I add the east asian pack myself after I load the OS) does not work? Because I tried and it didn't work, not sure if I did something wrong or just non-compatible. To further explain myself, the east asian pack I have is made up of .cods and .alx . I tried to install the pack using the .alx file as I normally would for apps, however, it failed.
    Last edited by tang63; 05-06-2012 at 06:10 AM.
  7. wsoelivan's Avatar
    CrackBerry User

    Posts
    28 Posts
    #232  

    Default

    I forgot where I got mine from but it was a big file, around 13-14 MB of size. It includes thai and korean language too. I added this manually after I had loaded the new OS.

    You could use bbsak or blackberry desktop software for this.
    Thanked by:
    tang63 (05-11-2012) 
  8. henghs's Avatar
    CrackBerry Abuser

    Posts
    187 Posts
    #233  

    Default

    Guys, are you saying that even the Asian version of the .723 does not provide Chinese character input? Have you tried SK Telekom? They provide both Asian version as well as the All language version (which is the most complete one).
  9. pascoals's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #234  

    Default

    After updating to the latest 6.0.0.723 bundle, my facebook application dosent not display the poke notification... Any faces the same problem ?
    The battery backup has improved by 20-30%
  10. tang63's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    PIN
    Hmm.. Not sure if...
    #235  

    Default

    Quote Originally Posted by wsoelivan View Post
    I forgot where I got mine from but it was a big file, around 13-14 MB of size. It includes thai and korean language too. I added this manually after I had loaded the new OS.

    You could use bbsak or blackberry desktop software for this.
    Thanks for introducing me to bbsak! Its a really sweet application. Better than the official bb desktop software, in terms of functionality!

    Can even back up 3rd party apps in a jiffy without having to do work-arounds in bb desktop software just to back it up.

    Anyway, I managed to add asian language already! using a language pack. Too much effort to reinstall an OS.
    Last edited by tang63; 05-11-2012 at 06:59 AM.
  11. pascoals's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #236  

    Default

    I dont receive any Poke notifications now after the Upgrade ! any suggestions ?
  12. emvuatt's Avatar
    CrackBerry User

    Posts
    48 Posts
    #237  

    Default

    Wow infact it d best most app i could nt install b4 i can nw install them
  13. sandra023's Avatar
    CrackBerry User

    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #238  

    Default

    So now that this .723 has been out for awhile, can any recommend this upgrade from the 668, in terms of battery improvement?
  14. henghs's Avatar
    CrackBerry Abuser

    Posts
    187 Posts
    #239  

    Default

    Highly... best version so far in terms of battery life. No obvious bugs so far.
  15. henghs's Avatar
    CrackBerry Abuser

    Posts
    187 Posts
    #240  

    Default

    Quote Originally Posted by pascoals View Post
    I dont receive any Poke notifications now after the Upgrade ! any suggestions ?
    What version of Facebook installed in your device? Are you sure it is related to the OS and not the Facebook application itself?
  16. MsBrittz1016's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    Global Posts
    285 Global Posts
    #241  

    Default

    Hey quick question im going back to my 9780 due to sending my 9900 out for repairs... Right now my 9780 is rocking .650 and the stuttering keys stopped since then... Does this OS keep that fix? Its proven .650 fixed the stutter bug I had on my 9780 want to make sure if I upgrade I won't have issues again.
  17. USCTrojan4JC's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    Global Posts
    131 Global Posts
    PIN
    279AD0B1
    #242  

    Default

    You should be fine using OS 6.0.0.650 or later (with respect to stuttering keys that is).
    Thanked by:
    MsBrittz1016 (05-31-2012) 
    MsBrittz1016 likes this.
  18. s4nj0's Avatar
    CrackBerry User

    Posts
    28 Posts
    #243  

    Default

    I've used a few different versions of the facebook app and none of them gave me a poke notification, so to me it's strange that you guys got it..
  19. chaingangritesh's Avatar
    CrackBerry User

    Posts
    48 Posts
    Global Posts
    67 Global Posts
    PIN
    236fb59a
    #244  

    Default

    hey guys,
    i just wanna post here a warm and hearty thanks to the uploader of this thread mr. bospol because i was facing quite alot of problems with my blackberry oflate e.g. when i use to update any software like; whatsapp, facebook or led it never opened (godknows why) then one day i happened to check this site and i went through this thread, then i installed the this israel OS and tried installing it on my phone, well i tried 4-5 times before but i dont know may be because im noob or so, i couldnt get through with an update on my phone, i got frustrated and left it there itself.

    but today when i got an update on blackberry app world, i thought to update it, it did get update but when my phone got restart (Which happens generally after every upgrade), my blackberry appworld got disappeared, and i have no idea why?
    i checked my applications management it was installed there but it wasnt visible anywhere on my phone, i tried to unhide applications too, still no gain, then i thought to give this software update a try,
    and hurray i couldnt believe it that today i could go through with the update
    and now i have the latest OS on my 9780.
    i have uploaded pic for the proof
    i feel proud of myself now.
    else i would have gone to service centre like a fool for getting my OS upgraded or something. but i could act smart and get this thing done all by myself.

    well it takes around 45 minutes of entire procedure.
    Attached Thumbnails Attached Thumbnails Official OS 6.0.0.723 for Bold 9780 from Partner Communications Israel-photo.jpg  
    Blackberry bold 3
    Mypin: 236FB59A
  20. bloodyrek's Avatar
    CrackBerry Abuser

    Posts
    220 Posts
    PIN
    Just Ask Me :D
    #245  

    Default

    I'd like to know how do you keep your wifi connection always on?

    As i don't have a data plan ...i just updated my phone to .723 from .668 ...i used to restart my phone and it would automatically connect to the wifi upon restarting but now i have to do it manually? Was it a battery drain prevention measure or is there something i can do to remedy to this?

    Sent from my BlackBerry 9780 using Crackberry's Forum App.
  21. henghs's Avatar
    CrackBerry Abuser

    Posts
    187 Posts
    #246  

    Default

    Quote Originally Posted by s4nj0 View Post
    I've used a few different versions of the facebook app and none of them gave me a poke notification, so to me it's strange that you guys got it..
    Just checked .722 with latest FB apps.... no poke notification either... could it be the FB or the OS? I think most likely the FB problem.
  22. kha1d's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #247  

    Default Installation of Software

    Hi, i do know how to install the software on my mac, but how do i install it on my blackberry?
  23. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,098 Posts
    PIN
    Optional, but not needed.
    #248  

    Default

    Quote Originally Posted by kha1d View Post
    Hi, i do know how to install the software on my mac, but how do i install it on my blackberry?
    You'll need a PC running at least windows XP sp3 (service pack 3) to install desktop manager and the device software on. Or you could borrow a windows disc from a friend and install it in Virtualbox, free virtual machine solution, or VMware Fusion, another free solution for Mac users as well.
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
Page 10 of 10 FirstFirst ... 78910

Posting Permissions