Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. cross34's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default How do I turn off AutoComplete and SpellCheck on the BB 9780?

    Hi.

    I've been trying to search for how to turn off Auto Complete and Spell Check on my BB 9780 but I can't seem to find the exact options.

    I go to Options > Typing and Input > Typing or Spell Check or any of the other menus but there is nothing to uncheck.

    Any help would be greatly appreciated!
  2. BergerKing's Avatar

    Posts
    30,750 Posts
    Global Posts
    32,004 Global Posts
    PIN
    By request.
    #2  

    Default

    Typing and Input>Typing>Physical Keyboard, set to Direct and save.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. #3  

    Default

    Welcome to the forums.

    Did you try tryping 'spell' and letting Universal Search do the rest for you? I have no idea why you'd like that off but give it a try, worked here.
    Last edited by diegonei; 03-09-2011 at 10:15 PM.
    Quick Help BLACKBERRY HELP 101 | Direct load Android (APK) Apps : BB10 10.2.1|Sideloading apps: BB10/PlayBook | Update/Reload Software: BB7.1- - PlayBook - BB10 | Debrick: BB7.1- - PlayBook - BB10 | Backup 3rd Party Apps: BB7.1- - PlayBook & BB10: Just use BB Link | Battery Saving: BB7.1- - PlayBook - BB10

    Got a question? diego.nei@mobilenations.com | My Apps: Papo GP | Papo GP 10 | My Channel: Project Management BBM Channel

  4. BergerKing's Avatar

    Posts
    30,750 Posts
    Global Posts
    32,004 Global Posts
    PIN
    By request.
    #4  

    Default

    Using Predictive Text on some mobile forums tends to make the Browser close down would be one possible reason. Another would be some folks hate Predictive Text.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. #5  

    Default

    Thanks for the info, I was not aware of such problem (the browser one, not the hate one).
    Quick Help BLACKBERRY HELP 101 | Direct load Android (APK) Apps : BB10 10.2.1|Sideloading apps: BB10/PlayBook | Update/Reload Software: BB7.1- - PlayBook - BB10 | Debrick: BB7.1- - PlayBook - BB10 | Backup 3rd Party Apps: BB7.1- - PlayBook & BB10: Just use BB Link | Battery Saving: BB7.1- - PlayBook - BB10

    Got a question? diego.nei@mobilenations.com | My Apps: Papo GP | Papo GP 10 | My Channel: Project Management BBM Channel

  6. cross34's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by BergerKing View Post
    Typing and Input>Typing>Physical Keyboard, set to Direct and save.

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine is set to Direct by default, but it still "auto-completes" automatically. Example is type in "mo" and press space, it will replace "mo" with "months".

    The only solution I've found is to remove everything from the Word Substitution list? But I was wondering if there was a way to turn it off without having to remove the list just in case I'd need it for the future.
  7. cross34's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by diegonei View Post
    Welcome to the forums.

    Did you try tryping 'spell' and letting Universal Search do the rest for you? I have no idea why you'd like that off but give it a try, worked here.
    Thanks for the welcome and the advice!

    Unfortunately, I tried and though "Spell Check" comes up, there is no check box or anything to turn it off.

    Also the reason I want to turn it off is because I often type in another language as well and it auto-corrects some of the words I have to use.
  8. #8  

    Default

    ALT+Enter will change the input language, showing the languages installed on the device.

    I know, I have Portuguese_BR/English combo here.

    So in fact, you don't want to turn spell check off, you just need to change to the right language... So...

    Options > Typing and Input > Typing > Direct > Menu > Save <<< To make sure you get out of Predictive typing;

    and

    Options > Typing and Input > Spell Check << For the checkboxes you're looking for.
    Quick Help BLACKBERRY HELP 101 | Direct load Android (APK) Apps : BB10 10.2.1|Sideloading apps: BB10/PlayBook | Update/Reload Software: BB7.1- - PlayBook - BB10 | Debrick: BB7.1- - PlayBook - BB10 | Backup 3rd Party Apps: BB7.1- - PlayBook & BB10: Just use BB Link | Battery Saving: BB7.1- - PlayBook - BB10

    Got a question? diego.nei@mobilenations.com | My Apps: Papo GP | Papo GP 10 | My Channel: Project Management BBM Channel

Posting Permissions