Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #1  

    Default cant connect to blackberry server to setup email or use the interent

    --------------------------------------------------------------------------------

    Hi All, this problem is really frustrating me for the last few days.

    I was using a 8520, and have been given a bb 9780. I backed up using the latest destop softwar, and restored content to the bb 9780. However, evertyime i try to access the browser i get the following message, 'your device does not currentyl have any browser configuration service book entries. please contact your service provider to enable browser on your device.' i have done this and tmobile have sent me the latest service books but no joy.

    I think the problem is as this was an o2 phone, which i unlocked using an unlock code, to tmobile. Everything works fine but i cannot access the internet, or setup any emails. Evrytime i try to setup email it say it could not connect to the server.

    can anyone help? i have tried a battery pull plenty of times, and registered through the host routing table many times, but no joy this is causing me so much pain

    any help would be much appreciated, thanks
  2. laurah2215's Avatar
    CrackBerry Master

    Posts
    1,040 Posts
    PIN
    Sorry, I limit to friends.
    #2  

    Default

    The only thing I can think of is to delete the service books (a couple of them-usually called provisioning- can't be deleted but don't worry about that), then try to connect using Register Now (Host Routing Table). Then pull the battery and see if you can get everything working. If that doesn't work, try calling your service provider again.
    ~Laura~
  3. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #3  

    Default

    thanks ill try that!!
  4. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #4  

    Default

    It didnt work : ( T-mobile say they have done everything they can from there side. Maybe i need to giv O2 a call. Tmobile think the internet services may only be provisioned to work on the O2 network, is this possible?
    Last edited by sbagga7; 09-14-2011 at 08:58 AM.
  5. AbstraKt's Avatar
    CrackBerry Abuser

    Posts
    302 Posts
    Global Posts
    321 Global Posts
    #5  

    Default

    Do you get the BB logo in the top right corner next to your bars?
  6. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #6  

    Default

    yes i do. I get 3G the bb logo, then reception bars.
  7. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #7  

    Default

    Anybody got any ideas y an unlocked 9780 from O2 to T-mobile doesnt let me access the bb server/internet??
  8. sbagga7's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #8  

    Default

    strangely Whatsapp will work when i am in connected to a wireless network, but i cannot open the browser to surf the net using wifi.....

Posting Permissions