1. j-dogg_69's Avatar
    Hi CB Forums, I'm a regular lurker here but never needed to register before now.

    My 9780 has started to randomly restart itself, been for roughly a week since I updated it (running on 6.0.0.294 (905)). Has anyone else got/had this problem and any idea what I can do to sort it? I've never tried installing an unofficial OS release so wouldn't know where to start with that, but any tips and suggestions are welcome,

    Cheers
    05-07-11 06:13 PM
  2. smackberryZA's Avatar
    Perhaps try an official release since you are running an old version. .480 is good, search the forum for an official link or select, latest is 534 but I experienced battery drain with it.

    Once you download and install it, head to Program Files\Common Files\Research in motion\App Loader\delete vendor.xml file

    On 64 bit windows it will be located at Program Files (x86)\Common Files\Research in motion\App Loader\

    Run the loader from that location or use the Blackberry Desktop software. Just remember to do a backup so that you can restore contacts, messages and settings afterwards. Use sync to backup cal data.

    Posted from my CrackBerry at wapforums.crackberry.com
    j-dogg_69 likes this.
    05-07-11 07:02 PM
  3. j-dogg_69's Avatar
    Thanks mate, I'll give it a bash when I get home and have my data cable to hand. Will let you know how it goes
    05-07-11 07:21 PM
  4. smackberryZA's Avatar
    Well good luck, you shouldn't have any problems, if something goes wrong, don't panic, there will certainly be a fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    j-dogg_69 likes this.
    05-07-11 07:42 PM
  5. sheldonbk's Avatar
    You want to use Desktop Manager's backup function, but keep in mind that it only backs up data, it doesn't backup any themes or applications that you may have installed. I use BBSAK to back up apps. Its easy to use.
    Once you've backed everything up and before you install the new OS, its a good idea to wipe your device. There are two wipes you can do. First, use universal search to find "wipe" in the security options. Check off both data and apps and your device returns to base system. This takes a bit of time, so be patient. Then use bbsak's wipe function to totally wipe everything off your device. This makes sure that if there's something on it which is causing you problems, its gone and you start from a totally clean slate.

    Posted from my CrackBerry at wapforums.crackberry.com
    j-dogg_69 likes this.
    05-07-11 07:49 PM
  6. j-dogg_69's Avatar
    How long roughly should the security wipe take? It's current;y been going on well over an hour and I could really do with getting some shut eye!
    05-07-11 10:22 PM
  7. Leptic's Avatar
    Hi CB Forums, I'm a regular lurker here but never needed to register before now.

    My 9780 has started to randomly restart itself, been for roughly a week since I updated it (running on 6.0.0.294 (905)). Has anyone else got/had this problem and any idea what I can do to sort it? I've never tried installing an unofficial OS release so wouldn't know where to start with that, but any tips and suggestions are welcome,

    Cheers
    I had the same problem with my 9700 on os6 it ended up being my sd card and not the os. Try pulling your card first before going through an os change.
    05-07-11 10:53 PM
  8. sheldonbk's Avatar
    How long roughly should the security wipe take? It's current;y been going on well over an hour and I could really do with getting some shut eye!
    I don't recall one less than 30 minutes. I think an hour is possible.

    Posted from my CrackBerry at wapforums.crackberry.com
    j-dogg_69 likes this.
    05-07-11 11:04 PM
  9. j-dogg_69's Avatar
    Just to update you guys, left it overnight to wipe, and installed the updated OS this morning. All seems to be working fine and I'm liking the tweaks made in the updated version. Thanks for all your help!
    05-08-11 06:13 PM
  10. andy957's Avatar
    Just happened to me. No upgrades to OS and no new or updates to apps recently. Was sitting at my desk minding my own business when I looked up at the phone and saw the Rogers splash screen that appears after a reboot. This hasn't happened before, well at least not when I've noticed it but I see a bunch of threads on CB forums that indicate I'm not alone. Has anyone found out the root cause? I am wondering if there is some kind of internal log that is written to the device's memory that could be used for troubleshooting purposes.
    10-10-12 11:34 AM
  11. raino's Avatar
    I am wondering if there is some kind of internal log that is written to the device's memory that could be used for troubleshooting purposes.
    Alt-LGLG

    It would help if you knew the approximate time of the crash.
    andy957 likes this.
    10-10-12 01:03 PM
  12. andy957's Avatar
    @raino, thanks for that helpful tip. I just looked at the log but I will have to figure out at precisely what time it happened and then look more carefully through the entries to see if the culprit is evident.

    Appreciate the tip.
    10-10-12 01:16 PM
  13. andy957's Avatar
    I think I *may* have found some indication of what could potentially be the issue here, but I'm not certain. Rogers has this really annoying habit (well, so does Bell for that matter) of pushing out apps for their phones for things like Rogers Shopping, Rogers AnywhereTV, Rogers My Account. I always delete (if I can) or hide them but they always have a way of being pushed back to my phone by Rogers. I think this is what happened and the phone probably assumed they were updates (icons were hidden, so I don't know) and as always, rebooted.
    10-12-12 11:24 AM
  14. patel7's Avatar
    try the 6.0.666 , u wouldnt face a prob hopefully
    10-15-12 12:35 PM
  15. andy957's Avatar
    I'm using .666, actually. Another interesting thing, and perhaps it's just my (old ) eyes but the icons in App World are greenish ever since the phone rebooted on its own. I think it may be time to upgrade this one to a 9790. LOL
    patel7 likes this.
    10-15-12 03:53 PM
  16. jmd.aKBar's Avatar
    the icons are greenish for me too.. don't fear.. i don't think it's a time to switch!! chill.. wait till bb10 comes.... and then if you want you can def switch....
    10-15-12 05:39 PM
  17. patel7's Avatar
    just hang in there guys ! just a couple of months , we get the best bb then ! and dont care much about the icons hahaha till ur phones working smooth , if u want delete app world and reinstall , might solve the problem
    10-17-12 12:33 PM
  18. andy957's Avatar
    @patel7, it's not a problem, it was a comment re: 'greenish' icons.
    10-18-12 09:03 AM
  19. patel7's Avatar
    @andy : sorry , i just overlooked
    11-03-12 11:39 AM
LINK TO POST COPIED TO CLIPBOARD