09-05-10 03:52 AM
109 123 ...
tools
  1. yukinoai's Avatar
    Hii everyone..!! I finished the Tempe 9700 theme...!! Two versions BLUE and PINK.
    RED has been added!
    Check it out on my blog..!! YukiDesignz

    ***UPDATE*** Due to the issue with the Spacebar launching QL, I have revised the theme. To launch the hidden dock press "z". ESC still "hides" it.

    Last edited by yukinoai; 06-23-10 at 12:41 PM.
    06-17-10 02:39 PM
  2. Pi Guy 3.14's Avatar
    woooooooooooooooooooooooo!!!!!!

    Thank you! Can't wait!
    06-17-10 02:46 PM
  3. yukinoai's Avatar
    woooooooooooooooooooooooo!!!!!!

    Thank you! Can't wait!
    Lmaoo..! Enjoy..!!
    06-17-10 02:51 PM
  4. Pi Guy 3.14's Avatar
    Hey how to you activate the dock? I see that if you press the back button it disappears, but how do you get it back?

    I tried spacebar which works, but it also brings up my quicklaunch.

    Also, not to sound ungrateful or anything, but this might be way way too purply for my liking!

    Theme looks great otherwise!
    06-17-10 02:58 PM
  5. Cathyxx724's Avatar
    looks great dl the pink version, thanks for another great free theme!!
    06-17-10 02:59 PM
  6. lbarnwell's Avatar
    Yay!!!! Going to download it right now!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 02:59 PM
  7. yukinoai's Avatar
    Hey how to you activate the dock? I see that if you press the back button it disappears, but how do you get it back?

    I tried spacebar which works, but it also brings up my quicklaunch.

    Also, not to sound ungrateful or anything, but this might be way way too purply for my liking!

    Theme looks great otherwise!
    That's so weird. During beta testing, that issue came up. I don't understand why it does that when I don't even have QL in my .svg file..
    06-17-10 03:13 PM
  8. yukinoai's Avatar
    Hey how to you activate the dock? I see that if you press the back button it disappears, but how do you get it back?

    I tried spacebar which works, but it also brings up my quicklaunch.

    Also, not to sound ungrateful or anything, but this might be way way too purply for my liking!

    Theme looks great otherwise!
    Spacebar "shows" it and ESC "hides" it.
    06-17-10 03:24 PM
  9. vanesserstation's Avatar
    Fab theme yuki. I love your work. Sporting it right now

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 03:58 PM
  10. Jared DiPane's Avatar
    Woot!!! So excited that this is finally available!!!

    Amazing theme, cant wait for my customized version!
    06-17-10 04:00 PM
  11. Heavy Fluid's Avatar
    Is that purple or blue? Looks pretty cool.
    06-17-10 04:00 PM
  12. yukinoai's Avatar
    Is that purple or blue? Looks pretty cool.
    It's blue w/ a slight hint of purple. I tried to make it like a neon color.
    06-17-10 04:08 PM
  13. yukinoai's Avatar
    Fab theme yuki. I love your work. Sporting it right now

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you x100..!!
    06-17-10 04:11 PM
  14. babychan's Avatar
    That's so weird. During beta testing, that issue came up. I don't understand why it does that when I don't even have QL in my .svg file..
    Most people will have QL to open with the space bar key, so would be better for some people if you used another key to launch dock
    06-17-10 04:35 PM
  15. Jared DiPane's Avatar
    Most people will have QL to open with the space bar key, so would be better for some people if you used another key to launch dock
    Wouldn't spacebar need to be the hotkey in theme studio for quicklaunch, or spacebar always launchers it by default?
    06-17-10 04:45 PM
  16. babychan's Avatar
    Wouldn't spacebar need to be the hotkey in theme studio for quicklaunch, or spacebar always launchers it by default?
    it is set into QL to launch with spacebar but you can change it to another key if you wanted to, but I find if you set it to something else it doesn't always work. But I think most ppl have it on spacebar.
    06-17-10 04:53 PM
  17. yukinoai's Avatar
    Wouldn't spacebar need to be the hotkey in theme studio for quicklaunch, or spacebar always launchers it by default?
    Yea, I was told that I'd have to assign the spacebar to launch QL in Composer. But in my .svg file, I don't even have QL assigned to any hotkey. I guess I can try to assign the dock to another key, but we'll see..
    06-17-10 04:54 PM
  18. Bla1ze's Avatar
    Theme looks great. Curious if you'd be willing to make a red one?
    06-17-10 05:22 PM
  19. yukinoai's Avatar
    Theme looks great. Curious if you'd be willing to make a red one?
    Hii..! I can do any changes, customizations and conversions by donation. Thanx!
    06-17-10 06:07 PM
  20. khaleed's Avatar
    I've downloaded your theme and think its really nice. Just a couple of things. Could you have a separate message icons for received sms/mms instead of having the same as the emails. Also there is no message notification star (the thing that comes on the corner of the icons) for the emails. So when I receive a message I don't know which email address its in and have to look through each one to find it (I've got 3 email addresses)
    06-17-10 07:39 PM
  21. Phill_UK's Avatar
    I've downloaded your theme and think its really nice. Just a couple of things. Could you have a separate message icons for received sms/mms instead of having the same as the emails. Also there is no message notification star (the thing that comes on the corner of the icons) for the emails. So when I receive a message I don't know which email address its in and have to look through each one to find it (I've got 3 email addresses)
    Huh?

    Your issues are not theme related, they're personal settings.
    There is a separate SMS/MMS icon, and there are notification asterisks for emails. Everything works perfectly, just as it should.

    Check your settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 07:48 PM
  22. deanfx's Avatar
    yukinoai, do you still have a version where spacebar launches your dock? I use quicklaunch with the left conv key? Thanks
    06-17-10 07:54 PM
  23. callmeforge's Avatar
    Love this theme! Running it on my 9650 and its fantastic. Thanks!
    06-17-10 07:59 PM
  24. mulishaman187's Avatar
    You realize that on the stock browser your blog banner doesn't show right? I wanted to use this theme but no OTA link in the post and on the WAP version of these forums no blog banner. I don't want to jump thru hoops to get a theme. Please post an OTA here.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 08:21 PM
  25. yukinoai's Avatar
    You realize that on the stock browser your blog banner doesn't show right? I wanted to use this theme but no OTA link in the post and on the WAP version of these forums no blog banner. I don't want to jump thru hoops to get a theme. Please post an OTA here.

    Posted from my CrackBerry at wapforums.crackberry.com
    ......Link to my blog has been added to the original post. I see it just fine with stock browser. You won't need to jump thru hoops no more.... (sigh... )
    Last edited by yukinoai; 06-18-10 at 02:11 AM.
    06-17-10 09:00 PM
109 123 ...
LINK TO POST COPIED TO CLIPBOARD