1. blackdragoon's Avatar
    Hello everyone,

    I've been lurking here for the last month, month and a half since I got my 9700 and I must say, I love my BB, and this site has been very helpful and informative for a new Crackberry like myself.

    I'm hoping someone can help me with my problem.
    I have 3 e-mail accounts/addresses setup on my handset: Gmail, WLM and Blackberry.
    Whenever I change themes, there's almost alway a duplicate Gmail one that shows up. If I hide one of the two, and restart, they both disappear. However, if I don't hide one of them and then just reboot, the duplicate will disappear.
    I've checked my BIS settings to make sure there wasn't a duplicate account in there so I'm kind of stumped.

    Any help would be greatly appreciated.

    Thanks!
    01-22-10 08:08 AM
  2. spasypaddy's Avatar
    yeah mine does this as well, i got round it by hiding both and just using the messages inbox
    01-22-10 08:12 AM
  3. bassplaya51's Avatar
    yeah...its the freaking enhanced G-mail plug-in... Wish I had never got that thing dangit

    You can delete that plug-in btw
    01-22-10 08:18 AM
  4. blackdragoon's Avatar
    nm
    Just read up on it here: http://crackberry.com/enhanced-gmail...-now-available

    That kinda sucks then... it's a useful plug-in but the duplicate drives me crazy...
    Last edited by blackdragoon; 01-22-10 at 08:22 AM.
    01-22-10 08:20 AM
  5. asuprice's Avatar
    it wasn't available to delete on my last 2 OS (.423 and .442) because it would not show up in the app list. I downloaded it from blackberry and replaced my newer version with older .25 gmail plugin, then it shows up in the application list so I can delete it.
    01-22-10 08:45 AM
  6. loreburne's Avatar
    Is the plugin needed? I did have it but it seems to have vanished! It used to run in the background all the time....I have looked in every folder but its gone!.....I really would like to apply labels to emails and archive them and also mark spam as spam from the Blackberry. Where can I download it again? I tried the BB website but it said my carrier does not support the page!
    01-22-10 09:36 PM
  7. DervMan's Avatar
    I've also had the same issue, but once hidden they didn't come back.

    I have considered setting up my Gmail accounts as just IMAP accounts, but it's only been a minor issue for me... I now have a theme I like and will use for a good while!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-10 02:07 AM
  8. UlyZissou's Avatar
    i just deleted my gmail account, then added it again that worked out for me
    01-24-10 05:57 AM
  9. HeavyComponent's Avatar
    All you have to do is reset the phone and it's gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-10 07:25 AM
  10. bkeaver's Avatar
    I have seen this aswell but as soon as I go into one of them and open a email the other disappears and doesn't come back.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-10 09:13 AM
  11. Artwerks's Avatar
    yeah mine does this as well, i got round it by hiding both and just using the messages inbox
    I did the same thing so that GMail plugin doesn't bother me anymore.
    01-24-10 09:26 AM
  12. allleee's Avatar
    I never had that problem until I changed carriers and when setting up my gmail account with my new carrier, I hit "syncronize contacts" at the end of the settings. It added a new service book called "xxxxxxx@gmail.com [SYNC]" so at this point, I'm wondering if that's the reason why the second inbox shows up..
    I get around it by putting all my inboxes into a folder and hiding that folder (I use combined inboxes)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-10 09:38 AM
  13. AEDan1977's Avatar
    After changing themes, I find if you reboot your phone via battery pull the second gmail box disappears.
    01-24-10 10:12 AM
  14. IAMDEEMO's Avatar
    Had the same problem... drove me insane!

    After a reboot it will go away, HOWEVER, as soon as you receive a new email, the 2nd one pops right back up.

    A resolution:
    -Download "CrackUtil"
    -Click the 2nd tab under "File Manipulation-INTERMEDIATE"
    -Then click the "Retrieve File Listing" (top icon)
    -There are (if I remember correctly) 3 gmail files you need to delete.
    -They are "net_rim_bb_.......gmail....." They have the gmail word in the text.
    -Delete all of them by clicking 1 by 1 and hit the 2nd icon (below retrieve file listing) "Remove File from Device"
    -The phone will restart a couple times (for each one you delete).

    Since I've done that, I have had ZERO problems and only 1 gmail icon.

    Hope that helps!
    Last edited by IAMDEEMO; 01-24-10 at 10:44 AM.
    01-24-10 10:38 AM
LINK TO POST COPIED TO CLIPBOARD
";