Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. the_shadow's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default whatsupp

    hello....can someone tell why this only works with wi.fi? on phone net doesn't work

    thnkx
  2. Fubaz's Avatar
    CrackBerry's Sour Grape

    Posts
    7,219 Posts
    Global Posts
    7,241 Global Posts
    #2  

    Default

    if youre referring to whatsapp
    it will work on WiFi as long as you have a valid data plan to activate it and a working sim to confirm it.

    for some reason it doesnt like activating over pure wifi
    BIG UP BIG UP, ITS A STICK UP STICK UP
    @Fubaz
    Editor for BerryReview @BerryReview

    We don't BEND, WE BLEND #TeamBlackBerry
  3. the_shadow's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #3  

    Default

    yes it's whatsapp... the program works on wifi... and its activated but when i left home, e don't have wifi and the program should work on the net of my carrier, but it doesn't....

    the messagem stay with that clock... and i cant find nothing option to say that i want use my phone network

    my bb is 9700 vodafone portugal but unlocked fot TMN portugal
  4. Mark.Gold's Avatar
    CrackBerry User

    Posts
    12 Posts
    #4  

    Default

    If you configure the TCP/IP and set up the APN for your carrier, it will work on your normal data plan.
  5. the_shadow's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Mark.Gold View Post
    If you configure the TCP/IP and set up the APN for your carrier, it will work on your normal data plan.
    who can i do that?
  6. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,299 Posts
    PIN
    Optional, but not needed.
    #6  

    Default

    Are you using OS 5 or 6?

    Sent from my BlackBerry Bold Touch 9900 using Tapatalk
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
  7. the_shadow's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #7  

    Default

    6 im usind 6
  8. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,299 Posts
    PIN
    Optional, but not needed.
    #8  

    Default

    Quote Originally Posted by the_shadow View Post
    6 im usind 6
    Okay. Go go options, then type in TCP. You should be able to check what APN is being used. Might need to change that or input your carriers. Also, you might need to register under the host routing table. You can find that by typing: host routing
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)

Posting Permissions