Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. dsimons82's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    Thread AuthorThread Author   #1  

    Default Volume keys not working while playing songs in media! help!

    Volume keys not working while playing songs in media?? Why is this? It just skips to the next track. How can I fix this?

    Posted from my CrackBerry at wapforums.crackberry.com
  2. jcp007's Avatar
    CrackBerry Genius

    Posts
    4,588 Posts
    Global Posts
    6,467 Global Posts
    #2  

    Default

    There is nothing to fix. You have to toggle up and down, one step at a time.
  3. dsimons82's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    Thread AuthorThread Author   #3  

    Default

    No, how can I adjust the volume. I don't want the volume keys to skip traxks. I want It to toggle the volume.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. Mark PPG's Avatar
    CrackBerry Addict

    Posts
    514 Posts
    #4  

    Default

    Since the newer OS 4.5 and up, holding a volume key down will skip a track back or forth. To raise or lower the volume, push the volume key in short bursts instead of holding it down.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. noaim's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,952 Posts
    Global Posts
    9,493 Global Posts
    PIN
    type mypin
    #5  

    Default

    Quote Originally Posted by Mark PPG View Post
    Since the newer OS 4.5 and up, holding a volume key down will skip a track back or forth. To raise or lower the volume, push the volume key in short bursts instead of holding it down.

    Posted from my CrackBerry at wapforums.crackberry.com
    +1 to this this is how you do it

    Posted from my CrackBerry at wapforums.crackberry.com
  6. dsimons82's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    Thread AuthorThread Author   #6  

    Default

    Thanks for the replies

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions