Results 1 to 2 of 2
  1. eomligutw's Avatar
    CrackBerry User

    Posts
    40 Posts
    Global Posts
    46 Global Posts
    Thread AuthorThread Author   #1  

    Default Using Voxofon with my Bold 9700 on a Tmobile plan

    Hi All,

    I have a blackberry bold 9700 that I use with the tmobile 4G no contract plan which also includes me being able to call international landlines directly from my handset for free.

    Until 2 weeks ago, I was able to use my handset to call international landlines directly. And when I needed to call mobile phones I was able to use the voxofon application as its cheaper than tmobiles charges to mobile phones.

    However 2 weeks ago, when I attempted to call ANY international landline, my screen would show my call got disconnected and it would take me to my Voxofon application. In here it gave me to option to complete the call using voxfon or I could scroll down and choose the option to complete the call without voxofon. It did this for ANY international landline call I made.

    So I called tmobile and they were of no help and for 2 weeks kept me dangling. Finally I was able to trouble shoot. I uninstalled voxofon, and when I did this, I was able to make international landline calls directly. However as soon as I re-installed voxofon from the Blackberry World Apps, the problem would recur again.

    Can ANYONE help me configure my phone such that when I want to call international landlines I am able to use my device directly. And when I want to use voxofon to call international mobile phones, I can just go into my voxofon app and call internationla mobiles?

    I do NOT want the call going directly to voxofon for international landline calls. I want to have the option to choose. The fact that up until 2 weeks ago, I was able to do this peacefully with no problems leads me to believe that this is possible and that something happened I am not sure what 2 weeks ago and now I cannot seem to do what I need to do.

    Much appreciate any help on this . . .

    Thanks,
    Mareena
  2. Voxofon Team's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #2  

    Default

    Dear Mareena,

    This issue can be resolved easily. Please follow the steps below:
    1. Open the Voxofon application.
    2. Go to options, disable/uncheck "Handle international calls" option.

    Please note that from now on none of your calls will be intercepted by Voxofon. When you wish to make calls through Voxofon, you can do so from the BlackBerry address book as follows:

    1. Select the contact you want to call in your BB Address Book
    2. Click “Menu” and select "Call via Voxofon"
    3. The Voxofon app will launch displaying the name of the destination, call rates, and calling options
    4. Click "Call via Local Number"

    Feel free to contact Voxofon customer support at any time if you should have any questions or comments.

    Regards,
    Voxofon Team

Similar Threads

  1. wth is going on with my bold 9700 for tmobile
    By domo1605 in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 09-23-2010, 01:02 AM
  2. Replies: 10
    Last Post: 01-23-2010, 08:28 PM
  3. Internet Problems with my Bold 9700
    By dvr38 in forum Service Outages
    Replies: 9
    Last Post: 12-23-2009, 12:04 AM
  4. Internet Problems with my Bold 9700
    By dvr38 in forum BlackBerry Bold 9700
    Replies: 9
    Last Post: 12-23-2009, 12:04 AM
  5. I ordered my Bold 9700 on 3UK network today!
    By loreburne in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 12-14-2009, 06:09 PM

Posting Permissions