1. captainPlus's Avatar
    Hello,

    I'm new to my BB Bold 9700. I'm using it for about a month. Everything was fine till this morning. After a reboot, I got "uncaught exception index 14>=14". After clicking the OK on dialog, everything seems to be working fine (as far as I see). But I continously get "uncaught exception index 14>=14" after rebooting. I've uninstalled the applications I've installed recently. But nothing changed.

    Anyone have an idea? What can be the problem? Or as I said my phone seems to be working fine but is it really?

    Thanks,
    10-21-10 08:40 AM
  2. Rootbrian's Avatar
    Have a look at this: http://forums.crackberry.com/f146/jv...ptions-540071/

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 09:53 AM
  3. Janye's Avatar
    I've had it happen before. I thought it might have been theme related. Add a new theme lately ?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 01:00 PM
  4. freethisberrydotcom's Avatar
    Back up your device and reload the os..
    10-22-10 03:07 PM
  5. xDAKx's Avatar
    Just doing a wipe to the newest OS version for the 9700 and your carrier would be wise at this point, I looked over some other posts which feature the "Uncaught exception index xx>=xx" and it seems that there isn't just one cause for this.

    If your rather geeky and wish to try something before a wipe, you can connect your device and look through the event log in BBSAK to see if any errors catch your eye, however wiping does seem to be best.
    10-22-10 03:28 PM
  6. bbturk's Avatar
    After you wipe the old backups restored.
    10-22-10 04:09 PM
  7. captainPlus's Avatar
    Five star Janye!

    I've had a new theme installed (but it was not active). I've removed it now phone is working w/o any exception. It's weird that an inactive theme can cause this...

    Thanks again Janye!

    Best,
    10-23-10 01:48 AM
  8. xDAKx's Avatar
    Five star Janye!

    I've had a new theme installed (but it was not active). I've removed it now phone is working w/o any exception. It's weird that an inactive theme can cause this...

    Thanks again Janye!

    Best,
    Interesting! It seems we may have found a solution or at least something for people to try if they're plagued with the "Uncaught exception Index" error. I don't have a clue as to why an inactive theme would cause this but it's rather interesting none the less.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-10 02:24 AM
  9. Janye's Avatar
    I don't know but it did it enough to annoy me to the point I stayed with stock theme when I had the 9700. Must be something to do with a module.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-10 08:08 AM
LINK TO POST COPIED TO CLIPBOARD