Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 71
  1. brew1985's Avatar
    CrackBerry User

    Posts
    32 Posts
    Global Posts
    96 Global Posts
    Thread AuthorThread Author   #1  

    Exclamation So who here has NOT had a single problem with their 9700?

    Seriously, I haven't had ONE single mentionable problem with this phone...did I really manage to get the only problem free 9700 in North America???
  2. spiderhider's Avatar
    CrackBerry Addict

    Posts
    552 Posts
    Global Posts
    556 Global Posts
    PIN
    s and needles
    #2  

    Default

    well I'm in the UK and mine is perfection !
  3. Lefty923's Avatar
    CrackBerry Abuser

    Posts
    338 Posts
    #3  

    Default

    I didn't have any problems with mine until I started reading in THIS section.
  4. GG1
    GG1 is offline
    GG1's Avatar
    CrackBerry Genius

    Posts
    2,279 Posts
    #4  

    Default

    No issues here either except for a very slight bezel squeek on the right side. Here comes the super glue!

    Posted from my CrackBerry at wapforums.crackberry.com
  5. fjerske's Avatar
    CrackBerry Abuser

    Posts
    183 Posts
    #5  

    Default

    I've had mine since release date. No problems for me

    Posted from my CrackBerry at wapforums.crackberry.com
  6. ClintRo's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,820 Posts
    Global Posts
    10,071 Global Posts
    PIN
    323E1E5A
    #6  

    Default

    Same here tmobile USA release... No issues!!

    Posted from my CrackBerry at wapforums.crackberry.com
  7. gmikesell's Avatar
    CrackBerry User

    Posts
    63 Posts
    #7  

    Default

    Besides user issues, I've not really had any issues to speak of. I've had my 9700 since the first day of public release in November and since then I think I've had a couple spontaneous reboots but that's it. I'm thinking that was due to some app installs I've done. Regardless, mine has also been perfection. If there was anything I would wish to be improved I guess it would be to have the keys feel similar to the curve series. The current keys feel like they require just a bit more pressure to push than the curve series keyboards. All the same, I can't say that I miss my iphone 3GS anymore. I love this thing!!!

    Posted from my CrackBerry at wapforums.crackberry.com
  8. infinus's Avatar
    CrackBerry Genius

    Posts
    1,602 Posts
    Global Posts
    1,605 Global Posts
    PIN
    Point
    #8  

    Default

    Quote Originally Posted by Brew1985 View Post
    Seriously, I haven't had ONE single mentionable problem with this phone...did I really manage to get the only problem free 9700 in North America???
    You guys might be lying.......
    Or
    you don't have 9700.....
    Or
    You haven't explored the 9700's world.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. BoldtotheMax's Avatar
    CrackBerry Genius

    Posts
    3,068 Posts
    #9  

    Default

    None here with the phone itself. Well it did lock up on me once, but booted back up fine. Only had mine about a month.
  10. asad98's Avatar
    CrackBerry User

    Posts
    84 Posts
    #10  

    Default

    Haven't had any issues at all, even the build quality is perfect.
  11. Spiffing's Avatar
    CrackBerry Abuser

    Posts
    203 Posts
    PIN
    Sharp & Shiny
    #11  

    Default

    Mine is perfect, as am I.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. arab305's Avatar
    CrackBerry Abuser

    Posts
    375 Posts
    PIN
    2803F3A4
    #12  

    Default

    i never had a problem with my 9700 since i got it
    current devices :
    9900 OS 7.1.xxx pin:2803f3a4

    sure joo kan haz ma twitter
  13. mookish's Avatar
    CrackBerry Master

    Posts
    1,479 Posts
    PIN
    21E50A3A
    #13  

    Default

    This depends on what one considers a "problem" and is this "problem" specific to the 9700, or any device...

    Mine crashed once, white screen, but that happens with any device, I just had to reload software. Other than that, no "problems" Creaking bezel my be a "problem" to some, to others like me, it's just a phone, it's not made with the same tolerances as the space shuttle.
  14. Artemis68's Avatar
    CrackBerry Genius

    Posts
    3,195 Posts
    #14  

    Default

    Mine is perfect! Good keyboard, trackpad, no bezel squeak!

    Posted from my CrackBerry at wapforums.crackberry.com
  15. hustler0531's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #15  

    Default

    Pure Peferction!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
  16. Lyls's Avatar
    CrackBerry Abuser

    Posts
    276 Posts
    Global Posts
    277 Global Posts
    #16  

    Default

    No problems with mine, either. Slightly squeaky bezel by the volume key, but doesn't bother me a bit. I am still running the original os. Love, love, love my 9700!
  17. TheComebackKidd's Avatar
    CrackBerry Addict

    Posts
    850 Posts
    #17  

    Default

    I think a better question is who has not had any problems with ANY phone they've owned. Then some can all realize that things aren't perfect sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
  18. horne527's Avatar
    CrackBerry User

    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #18  

    Default

    No problems with my 9700, perfect phone.

    Posted from my CrackBerry at wapforums.crackberry.com
  19. Splitz's Avatar
    CrackBerry Abuser

    Posts
    117 Posts
    Global Posts
    176 Global Posts
    #19  

    Default

    I've had my 9700 3 days, does that count?

    I report no problems too!
  20. brooklynstrong's Avatar
    CrackBerry User

    Posts
    10 Posts
    #20  

    Default

    Quote Originally Posted by Brew1985 View Post
    Seriously, I haven't had ONE single mentionable problem with this phone...did I really manage to get the only problem free 9700 in North America???
    Posted from my CrackBerry at wapforums.crackberry.com
    Never had a problem that a battery pull didn't fix. I Luv my 9700

    Posted from my CrackBerry at wapforums.crackberry.com
  21. sjh7644's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #21  

    Default

    The 9700 keeps loosing data connection when on 3G. It holds 3G but has no connection for data service. Happens in the isle of man, UK and france so not as network problem. Must be thr phone
  22. Giablo's Avatar
    CrackBerry User

    Posts
    98 Posts
    Global Posts
    99 Global Posts
    #22  

    Default

    Only issue Ive had is it drops calls when switching from wifi to 3G, but really thats more of a T-MOB problem then a phone problem.
    everything else was caused by me.... so much for bootleg games.
    the devil didnt make me do it, but I probably would have anyhow.
  23. edgewise's Avatar
    CrackBerry User

    Posts
    17 Posts
    PIN
    TO BEANS!!
    #23  

    Default

    I've had mine for a little less than a month with no problems that couldn't be chalked up to user error.

    Posted from my CrackBerry at wapforums.crackberry.com
  24. Synergie's Avatar
    CrackBerry Addict

    Posts
    618 Posts
    Global Posts
    655 Global Posts
    PIN
    G! (Just Ask)
    #24  

    Default

    I have had issues, but don't think it's the phone. When I first got it, had no issues with spontaneous reboots. Now that I have a ton of 3rd party apps installed, I get the occasional spontaneous reboot when turning on WiFi. I have found a work around for it though (by making sure ALL 3rd party apps accessing the net are closed out before I turn on Wifi and then turn them back on once wifi connection is established)

    Other than that (which is likely not a device fault - its probably lazy programming by a 3rd party dev) ... mine is perfect!
    "I burn all bridges left behind me... that way there is nowhere to go but forward!" ~ Unknown
  25. hearture36's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Global Posts
    155 Global Posts
    #25  

    Default

    I'm on my third 9700, my first one I picked up on launch day, the track pad would continuously scroll up in any light at all so I replaced that one the next day. The second one lasted me until a two weeks ago when the USB port kept loosing connection and the track pad had a tilt to it while the keyboard space button had a squeak, now my third one is absolutely perfect the track pad is seated perfect with no wobble at all no bezel squeaks or key pad squeaks... I'm in love with its perfectness.
Page 1 of 3 123 LastLast

Posting Permissions