Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. tweak_s's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default SMS Text (over 160 Characters) does not always send!

    Hi guys,

    So I've always been able to send long texts between the GF and I (she is not on a Samsung Captivate). However, recently, it might have been one of the hybrids I'm not so sure... I guess maybe around 6.0.0.460? that I began to have issues of my texts not being delivered. The checkmark would show but the texts just wouldn't send.

    Now I know this was an issue in the past but for the past while I never had any issues, a longer text just gets merged and accepted on the other person's device.

    Assuming it was a hybrid thing, I've switched to the new 6.0.0.615 Official OS.

    I'm just wondering if anyone else has this issue or is it just me? Can I resend service books or something for SMS text?

    Thanks guys!
  2. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,332 Posts
    PIN
    Optional, but not needed.
    #2  

    Default

    is it working since you've switched from the hybrid? has it worked in OS 5 without a hiccup? Have you tried a battery pull? Contacted your carrier about that?

    Posted from my CrackBerry at wapforums.crackberry.com
  3. tweak_s's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #3  

    Default

    It did work on OS5, but also on OS6. Yes I've switched out of the hybrid to the newest official and still have the same problem. I was wondering if anyone else maybe had the same issue with the same OS etc.. Lol, my carrier's tech support for Blackberries is not very good and they'll probably blame my newest official OS.. They're always extremely behind.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions