Results 1 to 4 of 4
  1. kartiksubbu's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default Security Wipe Time

    I installed the leaked OS 6 for my Bold 9700 last week. I accidentally deleted BB Messenger and it hasn't been installing from BB App world since then. I tried doing a security wipe for emails contacts and application(having taken a backup), which has already taken me over half hour. All it does is keep running the hour glass and get stuck on the screen.

    This might be a long shot but the phone was connected to DM when I started the wipe and realizing that it might interfere with the wiping I unplugged the USB cord two seconds into the wipe.

    Please help me out here. Is it normal to have half an hour of wipe time? What do I do next to wipe the device? Can I take out my battery?

    Thanks,

    Kartik
  2. freethisberrydotcom's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    #2  

    Default

    It's somewhat normal. I've experienced this myself .. If you do a battery pull, it will go back into wiping mode.
  3. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,080 Posts
    PIN
    Optional, but not needed.
    #3  

    Default

    I would use BlackBerry Swiss Army Knife to wipe and reload the device if I were you. Doesn't hurt to try.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. DarthHideous's Avatar
    CrackBerry Addict

    Posts
    621 Posts
    Global Posts
    622 Global Posts
    #4  

    Default

    By disconnecting the USB, even "2seconds" into an install you probably corrupted the new OS. BBSAK, as RootBrian has suggested, will probably work. Or, reload the OS using the Apploader Method. It wipes the device before loading any OS it loads.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions