Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. tt7140's Avatar
    CrackBerry User

    Posts
    20 Posts
    Thread AuthorThread Author   #1  

    Default Security wipe taking forever

    Hey Guys:

    I'm currently doing a security wipe on my phone and I selected the second option, which is to delete the applications I have on my phone.. Its been about 20 mins of "wiping" does it take this long?

    The little spinning timer clock icon goes on, then it goes off again. When the little spinning timer goes off, I touch the track pad and it goes back on. So what I do wait it out? Even if it looks like it's going to take about an hour? Is this slow "wipe" takes this long? Lemme know.

    Much Appreciated.
    Thanked by:
    roxxi23 (02-09-2011) 
  2. freethisberrydotcom's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    #2  

    Default

    DO a battery pull and it should go back to wiping and should complete.
    Thanked by:
    roxxi23 (02-09-2011) 
  3. dudermont's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #3  

    Default

    Yeah, mine did that yesterday. Battery Pull and it started wiping and took about 20 minutes.
    Thanked by:
    roxxi23 (02-09-2011) 
  4. roxxi23's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    PIN
    Only if I know and like ya!
    #4  

    Default

    Thanks guys...was waiting over an hour and a half.
    Visit iHeartMyBB.com for more themes, BWI's, BatteryEx Skins, Wallpapers and more!
    LIKE iHeartMYBB on FaceBook!
    Follow iHeartMyBB on Twitter!
  5. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    #5  

    Default

    my Torch took almost 30 mins to wipe. it does seem to take awhile.
  6. BeyondTheBox's Avatar
    CrackBerry Genius

    Posts
    1,998 Posts
    PIN
    T OF YOUR FINEST PLEASE!
    #6  

    Default

    I've never seen any BB take more than about five minutes to do a complete security wipe, even with a TON of stuff on it. That doesn't mean it can't take that long, just that my experience would lead me to believe that it's frozen and, as stated above, would require some sort of reboot to reset it and let it finish it's job.
  7. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,231 Posts
    PIN
    Optional, but not needed.
    #7  

    Default

    Took my 8130 10.6 minutes to wipe when I did an exchange due to the trackball falling out of it on the bus (thankfully I was just 1 day without it), then I got my 9700. Wipe on that took 15 minutes. Sometimes it just locks up during the wipe. I never needed to do a battery pull though.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. arjae_rj's Avatar
    CrackBerry Abuser

    Posts
    207 Posts
    PIN
    ask me :)
    #8  

    Default

    im doing sec wipe on my torch and it has been almost 3 hours
    are u sure i can do a batt pull and it will just resume?
    it wont nuke the phone? jejeje
  9. BeyondTheBox's Avatar
    CrackBerry Genius

    Posts
    1,998 Posts
    PIN
    T OF YOUR FINEST PLEASE!
    #9  

    Default

    Quote Originally Posted by arjae_rj View Post
    im doing sec wipe on my torch and it has been almost 3 hours
    are u sure i can do a batt pull and it will just resume?
    it wont nuke the phone? jejeje
    yup, do it to it! there's always the possibility that it will harm the device software load, but you can still recover it if it were to happen, and the chances that you'll need to are very slim.
  10. arjae_rj's Avatar
    CrackBerry Abuser

    Posts
    207 Posts
    PIN
    ask me :)
    #10  

    Default i did! and Thanks!

    Quote Originally Posted by BeyondTheBox View Post
    yup, do it to it! there's always the possibility that it will harm the device software load, but you can still recover it if it were to happen, and the chances that you'll need to are very slim.
    I pulled my batt out. and it just resumed wiping after i replace dthe batt.
    it was don wiping in like 5 minutes!
    lol.
    Thank you

Posting Permissions