Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. playzwithfire's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Global Posts
    117 Global Posts
    PIN
    ask me
    Thread AuthorThread Author   #1  

    Default Ringtone problem

    I got my bold 9700 yesterday and I set my custom ringtones for certain contacts and I keep getting invalid ringtone please select another, I have tried changing them, then changing back, i have pulled the battery, but all ringtones revert back to my main ringtone, has anyone noticed this or found a fix? not sure if there is something wrong with my phone, tried searching but really cant find a fix
    thank you
    gina
  2. berkdavis's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    PIN
    2373F27F
    #2  

    Default

    Quote Originally Posted by playzwithfire View Post
    I got my bold 9700 yesterday and I set my custom ringtones for certain contacts and I keep getting invalid ringtone please select another, I have tried changing them, then changing back, i have pulled the battery, but all ringtones revert back to my main ringtone, has anyone noticed this or found a fix? not sure if there is something wrong with my phone, tried searching but really cant find a fix
    thank you
    gina
    Were the ringtones purchased with another phone, then transferred to the new one on the memory card? Purchased ringtones are often DRM protected, and will only work on the phone they were downloaded with, but many carriers will allow free re-download within a year if you get a new phone.
  3. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,607 Global Posts
    PIN
    295E4D69
    #3  

    Default

    The same thing happened to me with some ring tones I purchased on TMO. All I had to do was go back into MyTmobile account and resend them to the new phone.
    New York Yankees
    It's Hard To Be Humble
  4. playzwithfire's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Global Posts
    117 Global Posts
    PIN
    ask me
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by berkdavis View Post
    Were the ringtones purchased with another phone, then transferred to the new one on the memory card? Purchased ringtones are often DRM protected, and will only work on the phone they were downloaded with, but many carriers will allow free re-download within a year if you get a new phone.
    No they weren't purchesd just from myxer.com, and it seems to be all of them, i just tried formating my memory card as well, It was the memory card that was in my bold but i cant see that being an issue if i formatted it, any other ideas?
  5. terrie1972's Avatar
    CrackBerry User

    Posts
    34 Posts
    #5  

    Default

    I have the same problem on 9000 and my custom profiles disappeared and only the standard ATT tone works.

    Even if I choose others this one still plays and never purchased any ring-tones before but did purchase a 8gb sd card on Friday so not sure if that would have changed anything.
  6. terrie1972's Avatar
    CrackBerry User

    Posts
    34 Posts
    #6  

    Default

    Pulled sd card out and now all ring-tones are working as normal!
  7. playzwithfire's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Global Posts
    117 Global Posts
    PIN
    ask me
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by terrie1972 View Post
    Pulled sd card out and now all ring-tones are working as normal!
    pulled it out then put it back in?
    cant hurt too try it, this is making me nuts lol
  8. terrie1972's Avatar
    CrackBerry User

    Posts
    34 Posts
    #8  

    Default Ringtone issue

    Crazy how things just stop working over night on these SMART phones and you have to do trial and error. Where is the Blackberry Geek Squad?
  9. playzwithfire's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Global Posts
    117 Global Posts
    PIN
    ask me
    Thread AuthorThread Author   #9  

    Default

    nope didnt work for me UGHHHHHHHHHHH, I even put in the memory card that came with the phone, still not working, redownloaded ringtones still not working, are there any others not having this problem? just want to know if I should exchange the phone
    Last edited by playzwithfire; 11-30-2009 at 09:28 AM.
  10. KingGrimlock's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    262 Global Posts
    #10  

    Default

    i only have this problem if i do the "try it" option at the bottom to preview. if i just save, then it works.
    "Me, Grimlock, no bozo. Me king!"
  11. playzwithfire's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    Global Posts
    117 Global Posts
    PIN
    ask me
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by KingGrimlock View Post
    i only have this problem if i do the "try it" option at the bottom to preview. if i just save, then it works.
    thats when I noticed it too, I may have found a work around, Looks like if you save it to device memory they work, but not too memory card, oh well little annoyance I guess

Posting Permissions