Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. mswscco's Avatar
    CrackBerry User

    Posts
    26 Posts
    Global Posts
    33 Global Posts
    Thread AuthorThread Author   #1  

    Default Quirky SMS problem

    I have a few contacts in my addressbook with strange SMS problems. From my addressbook, I hit the menu button and select SMS John Doe and nothing happens. If I go to the SMS and MMS app and search for that contact from there, nothing happens the first time I hit OK. I hit OK a second time and it gives me a new blank message, but the recipient listed twice.

    I've tried a reset, battery pull, moving the phone # from mobile to home to work, even deleted the contact and added it back in. Most of my contacts are fine. I've found 3 so far that do this. I know this is probably an unusual occurrence, but hopefully someone can help. Thanks!
  2. fatboy97's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,701 Posts
    Global Posts
    13,032 Global Posts
    #2  

    Default

    What OS version do you have???

    Then how do you have the phone number listed in those contacts??? i.e. 1 (888) 555-1212 or something like 555-1212 ????
  3. Djshine's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #3  

    Default

    The same thing happens to some of my contacts. I think its an issue with the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. scrapp's Avatar
    CrackBerry User

    Posts
    19 Posts
    #4  

    Default

    I think this is one of the problems they are trying to address with the new os update. I am having this same issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by scrapp; 05-18-2010 at 04:14 PM.
  5. mswscco's Avatar
    CrackBerry User

    Posts
    26 Posts
    Global Posts
    33 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Good news. Update seems to have fixed the problem.
  6. jordanlg's Avatar
    CrackBerry User

    Posts
    18 Posts
    PIN
    220A7B25
    #6  

    Default

    Quote Originally Posted by mswscco View Post
    Good news. Update seems to have fixed the problem.
    Had the same issue with .330 but the update fixed for me.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions