1. rubenzo91's Avatar
    Please any help right now would be fantastic. So initially I had the JVM error 102 which I cleared by using JL_comand and wiping the hand held which has now left me with the 507 error.

    I have desktop manager and I just downloaded the newest operating software from the carrier I am using (However the phone is unlocked) . I did delete the vendor file from the application folder like it says to do on most posts...

    My issue is right here.. after plugging in the device (which is not recognized) ...I proceed to the application loader. It tells me that "No software is available for your device" I am currently using desktop manager v5.0.1.

    Any advice on how to get past this little dilemma?
    01-05-10 10:13 PM
  2. noaim's Avatar
    are all other operating systems uninstalled from the computer? that can be a cause of this as well
    01-05-10 10:16 PM
  3. morales0416's Avatar
    Seems like alot of people are starting to have this issue, my solution was to do a search on the C drive of my comp and do a search for Vendor.xml and select hidden files and folders...this worked FOR ME.

    Can you also verify that you actually installed the 5.0 software, not just downloaded it?
    01-05-10 10:17 PM
  4. rubenzo91's Avatar
    That I know of? Where will I be able to see if there are other operating systems for this phone on this computer?
    01-05-10 10:19 PM
  5. morales0416's Avatar
    control panel, add or remove programs it will say blackberry device software
    01-05-10 10:21 PM
  6. rubenzo91's Avatar
    yaa I uninstalled the operating software from my pearl now. I re-installed the 9700 operating software, removed the vendor.xml and still when I plug it in it tells me that "No software is available for your device"

    01-05-10 10:33 PM
  7. noaim's Avatar
    does the device pin show up in the pin section if not try another usb port
    ?
    01-05-10 10:43 PM
  8. exelant's Avatar
    You might want to try apploader, it's in the same location you found the vendor file. Click it to start the load process.

    Picture from Wulf's upgrade thread


    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 11:03 PM
  9. rubenzo91's Avatar
    soo when I go to apploader and look in the same file and try to use it: it tells me that "this application is not compatible with your device"

    this is starting to get a little frusterating
    01-05-10 11:25 PM
LINK TO POST COPIED TO CLIPBOARD