Results 1 to 14 of 14
  1. artsybee's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default Not picking up EDGE or 3G on 9700

    Hi all, I'm new to Crackberry. I had a 8310 for 2 years and received the 9700 as a gift. I was ecstatic for about 2 days and then it stopped picking up EDGE. All that's there now is edge (common letters) so I have no data services. Very fustrating. I think my telephone company is tired of hearing from me now, they say its nothing on their end, my other friends with BBs on the same network have no problems picking up EDGE or 3G. Any suggestions?
  2. exelant's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,042 Posts
    PIN
    ( ͡•_͡•)
    #2  

    Default

    Try registering and sending service books:
    Register Device: Click options> click advanced options> roll down and click host routing table> press your menu key> select register now> click back and close.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. artsybee's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #3  

    Default

    I tried that already on the advice from my telephone compnay...nada.
  4. exelant's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,042 Posts
    PIN
    ( ͡•_͡•)
    #4  

    Default

    To send service books:
    Open your settings folder, click manage internet email icon, press menu key and select service books, click send service books.
    After these steps, do a battery pull: while your device is on, remove the battery for 30 seconds and then put it back in and let it reboot.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. dreppucci007's Avatar
    CrackBerry User

    Posts
    90 Posts
    #5  

    Default

    Bring the phone back to the company and let them fix it or give you a new one...Especially if it's that new and giving you problems.
  6. exelant's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,042 Posts
    PIN
    ( ͡•_͡•)
    #6  

    Default

    And did you do the batt pull as well?

    Posted from my CrackBerry at wapforums.crackberry.com
  7. exelant's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,042 Posts
    PIN
    ( ͡•_͡•)
    #7  

    Default

    Call CS back and ask for a blackberry/smartphone rep. They can get you going if it isn't a problem with the phone. If it is a phone problem, do what Drep said and take it back for a new one.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. artsybee's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #8  

    Default

    thanks all...it must be a problem with the phone, nothing anyone is telling me works.
  9. morales0416's Avatar
    CrackBerry Addict

    Posts
    944 Posts
    Global Posts
    945 Global Posts
    #9  

    Default

    Quote Originally Posted by artsybee View Post
    thanks all...it must be a problem with the phone, nothing anyone is telling me works.
    This happened to me when I first got my phone, do you have anyone else with a blackberry?

    Try popping your SIM back into your old phone and see if you catch EDGE, i think its more sim related then anything
    When in Doubt pull it out, The battery that is
    Help that is Useful, Not from Concentrate and Not Full of my Post Count!
    www.Cellunlock.net Best for Unlocks
  10. artsybee's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #10  

    Default

    ummm... actually that did work. I got EDGE on my old phone. Something must be wrong with my phone's radio, though I got it 4 days ago and it hasn't dropped (not that it should matter since they're so resilient).
  11. lazybusinessman's Avatar
    CrackBerry User

    Posts
    45 Posts
    #11  

    Default

    i had this problem with mine. i had to go to the t-mobile store and get a new SIM card, no problems after that.
  12. morales0416's Avatar
    CrackBerry Addict

    Posts
    944 Posts
    Global Posts
    945 Global Posts
    #12  

    Default

    Quote Originally Posted by artsybee View Post
    ummm... actually that did work. I got EDGE on my old phone. Something must be wrong with my phone's radio, though I got it 4 days ago and it hasn't dropped (not that it should matter since they're so resilient).
    Yup so its def a hardware issue I would take it into a Corp store explained that you have had a previous BB and that its working fine DATA wise but the new one isnt catching they should replace it for you
    When in Doubt pull it out, The battery that is
    Help that is Useful, Not from Concentrate and Not Full of my Post Count!
    www.Cellunlock.net Best for Unlocks
  13. artsybee's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #13  

    Default

    Okay Thanks for the input!
  14. noaim's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,950 Posts
    Global Posts
    9,474 Global Posts
    PIN
    type mypin
    #14  

    Default

    yupz I would take it back
    Guys/Gals when I post things I am posting to the best of my knowledge if I am for certain incorrect please correct me more knowledge to me helps. Thanks!
    http://twitter.com/sn4p2k10

Posting Permissions