1. newuser88's Avatar
    im a new user. my bold 9700 just stuck at the loading screen when its turned on. then after a while, a white screen with "App Error 200" is shown on the screen. so,what should i do?
    11-29-11 06:11 AM
  2. dangerousfen's Avatar
    Pull the battery out, leave it for 30 seconds and the put it back in. If you still have issues, it's time to try a reload of the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-11 07:27 AM
  3. newuser88's Avatar
    how to reload os?i cant even make it connect to my pc because evrytime i reboot my bb,
    it jams. after the loading bar is full, a white screen appears, displaying "app error 200"
    11-29-11 08:12 AM
  4. dangerousfen's Avatar
    http://crackberry.com/blackberry-101...ked-blackberry

    Go to the above link.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-11 08:56 AM
  5. Rootbrian's Avatar
    how to reload os?i cant even make it connect to my pc because evrytime i reboot my bb,
    it jams. after the loading bar is full, a white screen appears, displaying "app error 200"
    Remove the battery, launch desktop manager, connect it to your pc, when it complains about no device software, click Update. Then once it says "reconnecting to jvm", insert your battery. Then restore your backup once the reloading process is done. It's that easy.
    emmyrajj likes this.
    11-29-11 04:55 PM
  6. emmyrajj's Avatar
    @ rootbrain: Thanks a whole lot. WORKED PERFECTLY
    11-07-12 04:32 AM
LINK TO POST COPIED TO CLIPBOARD