Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. AngryChineseDriver's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    Thread AuthorThread Author   #1  

    Default delete

    delete 10char
    Last edited by AngryChineseDriver; 02-12-2013 at 02:00 AM.
  2. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,219 Posts
    PIN
    Optional, but not needed.
    #2  

    Default

    You haven't installed any apps right? Have you also checked your settings just to be sure nothing was changed? The sms settings that is. Also, see that it's not just coming from mobilicity's end.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. rjqq's Avatar
    CrackBerry User

    Posts
    22 Posts
    #3  

    Default

    Did you ever figure anything out? I just switched to Mobilicity and I have the same problem.
  4. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,219 Posts
    PIN
    Optional, but not needed.
    #4  

    Default

    Try this: launch desktop manager (desktop software), select Delete Data... From the menu, choose SMS or Text Messaging Settings and delete that data. The problem should go away, at least I think it should.
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)

Posting Permissions