Results 1 to 4 of 4
  1. MrGeeDub's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Host Routing Table Empty

    Hi,

    1) Both my wife and I have the 9700 with AT&T.

    2) We are now outside of the US.

    3) My phone has been unlocked with the code AT&T provided, her's is not yet unlocked.

    4) With her AT&T SIM in the phone, she is able to connect to our wi-fi. I am not able to connect regardless of which SIM I put in phone. My foreign SIM (Orange Dominicana) has no data plan yet.

    5) I get a grey dash next to my wi-fi connection while she gets a check mark. Both of our settings are identical.

    6) Her Host Routing table is full of entries (including Wi-fi [60]) regardless of whether she has the AT&T SIM in or not. My phone's host routing table is empty regardless of which SIM I have in phone.

    Through my online research I've determined that my empty host routing table is the problem. Or could it be that since my foreign SIM has no data plan yet, my BlackBerry can't connect to wi-fi? Anyway, is there a way to rebuild my host routing table? Or through something like BBSAK can I copy her HRT entries to my phone? Or maybe I'm missing something else altogether.

    Any help is appreciated. Thanks
  2. noaim's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,950 Posts
    Global Posts
    9,474 Global Posts
    PIN
    type mypin
    #2  

    Default

    Quote Originally Posted by MrGeeDub View Post
    Hi,

    1) Both my wife and I have the 9700 with AT&T.

    2) We are now outside of the US.

    3) My phone has been unlocked with the code AT&T provided, her's is not yet unlocked.

    4) With her AT&T SIM in the phone, she is able to connect to our wi-fi. I am not able to connect regardless of which SIM I put in phone. My foreign SIM (Orange Dominicana) has no data plan yet.

    5) I get a grey dash next to my wi-fi connection while she gets a check mark. Both of our settings are identical.

    6) Her Host Routing table is full of entries (including Wi-fi [60]) regardless of whether she has the AT&T SIM in or not. My phone's host routing table is empty regardless of which SIM I have in phone.

    Through my online research I've determined that my empty host routing table is the problem. Or could it be that since my foreign SIM has no data plan yet, my BlackBerry can't connect to wi-fi? Anyway, is there a way to rebuild my host routing table? Or through something like BBSAK can I copy her HRT entries to my phone? Or maybe I'm missing something else altogether.

    Any help is appreciated. Thanks
    you have to hit register on the network for the host routing table to come in.... so unless you get that data plan I dont think its possible if you arent in the country
    Guys/Gals when I post things I am posting to the best of my knowledge if I am for certain incorrect please correct me more knowledge to me helps. Thanks!
    http://twitter.com/sn4p2k10
  3. hootyhoo's Avatar
    CrackBerry Genius

    Posts
    4,502 Posts
    Global Posts
    4,503 Global Posts
    #3  

    Default

    You should be able to register the HRT as soon as you get data on your account.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. MrGeeDub's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks. That's my problem. I need the wi-fi because I don't have data on my account. But I can't get the wi-fi until I get the data. Viscious circle. Long story, but it's going to be several weeks before they add the data plan and I'm missing all of my BB Messages as well as other things. I borrowed a friends SIM who has a data plan and registered the HRT, but as soon as I removed his SIM and put mine back in they were all gone.

    Is there no way to import my wife's HRT entries through something like BBSAK? It seems like an evil plot to make people buy data plans. You don't really need the wi-fi if you have a good data plan so this whole thing seems backwards to me. And why does my wife's wi-fi work with her United States AT&T SIM in here in the Dominican Republic and mine doesn't. We both have data plans with AT&T in the US. Yet somehow my HRT entries got deleted and her's didn't. Please help!

Posting Permissions