1. blackberryfan2476's Avatar
    I am trying to send media between one bb bold and another. We have paired the devices, made both of them trusted devices, and both has bluetooth currently turned on. Yet it still says "failed to find service." Help?! I'm so confused. We've tried everything we've found on the websites. Its happening to both phones.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 02:03 AM
  2. Rootbrian's Avatar
    Maybe it could be a bluetooth device partnership hand-off error between both devices. I cannot even send stuff to my 8130.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 04:16 AM
  3. k00rg's Avatar
    You have to set it to "recieve with bluetooth" or something like it on the menu options, now you can transmit the file, for example if you are sending an image, you pair the devices, and then go to "images" folder and press menu key, find something like "recieve by bluetooth" and in the other device send by bluetooth and there, you got your file.
    11-08-10 10:52 AM
  4. silence69's Avatar
    Correct. Depending on the file, the person receiving the file must highlight the appropriate folder in the media folder, click the menu button and select 'receive using bluetooth'. That's the point when the person sending the file should, send the file!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 10:55 AM
  5. blackberryfan2476's Avatar
    Thank you all so much! (:

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 02:16 AM
LINK TO POST COPIED TO CLIPBOARD