1. gr8n1derful's Avatar
    So I have looked at other threads and none have helped, so once again I hope there is someone out there that can help me!

    Going onto my Browser, I go to the website to do my online banking and it tells me I need to Enable Cookies. I am not sure how to do this and looking for some step-by-step.

    Thanks for the help!
    10-09-10 02:20 PM
  2. dangerousfen's Avatar
    Not absolutely certain, but I don't think you can enable/disable cookies. As far as I know they are always turned on.

    The only option is to clear/delete them. (Browser/options/cache operations)
    10-09-10 05:12 PM
  3. Rootbrian's Avatar
    The bolt browser and opera both have cookies enabled by default.

    Or you could just use your computer to do online banking, use the firefox web browser, IE is not the best for that.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-10 03:31 AM
LINK TO POST COPIED TO CLIPBOARD