1. Pi Guy 3.14's Avatar
    Can someone help me figure out what font this is.. I've used it since the day I got my phone, but I just did some stuff using bbsak and after I closed it and unplugged my phone the font changed... And it now looks like its not even there in the settings anymore... I really hope I didn't lose it for good.

    I took this picture yesterday thank god or I wouldn't have anything to compare to.

    Pleeeeease help me!

    Thanks!
    04-29-10 07:44 PM
  2. kelvinlin's Avatar
    alpha sans condensed bold
    04-29-10 07:51 PM
  3. Pi Guy 3.14's Avatar
    Dang, that definitely sounds right... Thank you!

    Does anyone know how I can get it back? Or why it even disappeared?
    04-29-10 08:03 PM
  4. blueyestm's Avatar
    its not in your list of fonts anymore?
    04-29-10 08:18 PM
  5. Pi Guy 3.14's Avatar
    Nope, completely gone. I think there might even be ones in there that I dont recall being in there before. Dont remember the square one
    04-29-10 09:22 PM
  6. Pi Guy 3.14's Avatar
    And now my browser on any page is just showing a blank white screen even after is says its loading the page and images...
    04-29-10 10:52 PM
  7. jsnewman0's Avatar
    And now my browser on any page is just showing a blank white screen even after is says its loading the page and images...

    Sounds like you deleted a few things that you shouldn't have. For stability reasons you should probably consider backing up your information and reloading your OS

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-10 11:42 PM
  8. Pi Guy 3.14's Avatar
    Yup, I just ran the app loader and it fixed it right up.

    Thanks for the help though guys. Always wise to back up every couple days
    04-29-10 11:50 PM
LINK TO POST COPIED TO CLIPBOARD