Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. splint0r's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default Caller name not displaying

    Right been lurking for a while so thought id finally post on the forums!

    Have searched for the solution as to why contact names are not appearing whilst numbers are even though they are saved in my contact list.

    I've read go security options>general settings>content lock....

    However, the bold 9700 with O.S 5 does not have this option.

    So how can I make contact names appear??? Pretty please..

    People are getting annoyed when they call me and I am like who is this!

    Cheers!
  2. spasypaddy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    Global Posts
    166 Global Posts
    #2  

    Default

    setup > options > security options > encryption > turn it off
  3. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,607 Global Posts
    PIN
    295E4D69
    #3  

    Default

    I'm assuming you are talking about contacts that are on your phone.

    I don't think caller ID works the same as a landline showing the persons name.
    New York Yankees
    It's Hard To Be Humble
  4. splint0r's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #4  

    Default

    Cheers for that paddy, was wondering if it might have been that!

    I await someone to ring me to see if it works!

    Bronx, yeah the contacts on my phone.
  5. spasypaddy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    Global Posts
    166 Global Posts
    #5  

    Default

    why not test it, lock the phone, call your mobile from a landline. and voila you have a completed test.

    i had my mate test it a few weeks ago as he rang me and i didnt know who it was, when we met up for a drink i got him to test again until i sorted the problem.
  6. clitrenta's Avatar
    CrackBerry Addict

    Posts
    752 Posts
    Global Posts
    1,109 Global Posts
    PIN
    N/A
    #6  

    Default

    Quote Originally Posted by splint0r View Post
    Right been lurking for a while so thought id finally post on the forums!

    Have searched for the solution as to why contact names are not appearing whilst numbers are even though they are saved in my contact list.

    I've read go security options>general settings>content lock....

    However, the bold 9700 with O.S 5 does not have this option.

    So how can I make contact names appear??? Pretty please..

    People are getting annoyed when they call me and I am like who is this!

    Cheers!

    You have to take all punctutation out of your numbers () -, etc. There's been a million threads on this already. It's a flaw in the software that will need to be corrected.
    Connie
    Army Strong
  7. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,607 Global Posts
    PIN
    295E4D69
    #7  

    Default

    Quote Originally Posted by clitrenta View Post
    You have to take all punctutation out of your numbers () -, etc. There's been a million threads on this already. It's a flaw in the software that will need to be corrected.
    He's asking about phone calls not SMS messages
    New York Yankees
    It's Hard To Be Humble
  8. clitrenta's Avatar
    CrackBerry Addict

    Posts
    752 Posts
    Global Posts
    1,109 Global Posts
    PIN
    N/A
    #8  

    Default

    Same issue
    Connie
    Army Strong
  9. Tushar Panchal2's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Thumbs up Caller Name Dosn't Display...???

    Thanks so much friend for giving me a solution for the same problem....

Posting Permissions