Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jc352's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Unhappy Bold 9700 East Asian Language Pack not compatible

    Have tried to download 3 different versions of the East Asian language pack for bb bold 9700... but when I use Desktop manager, it still doesn't show the language pack under languages (and no + signs down the side to show more options). Also, when I choose to browse for the language pack... it attempts to download and shows a message saying "this application is not compatible with your device and cannot be loaded". Have tried this with many versions of the language pack. I'm using OS6, do I need to find a language pack v6?
  2. dLo GSR's Avatar
    CrackBerry Genius

    Posts
    1,590 Posts
    Global Posts
    1,689 Global Posts
    #2  

    Default

    yes, you need to use one that is compatible with OS6
    Previously: Blackberry Bold 9700 - 6.0.0.344
    Currently: Motorola Atrix - Android 2.2

    "Simplicity provides a fine line between elegance and plainness."
  3. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #3  

    Default

    You'll need to use apploader to load the OS and to select the right languages you need. I do this all the time and only backup my blackberry via desktop manager.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions