1. hpoloplayer's Avatar
    hey so i got a blackberry bold 9700 for christmas and i've been having only one problem with the phone. Sometimes when I've been having a conversation, through sms text messages, with someone I will be randomly unable to open a newly received sms text message and cannot open it for a while. I got it checked and they gave me a new phone, and this one is doing the same thing. Sometimes i can't open it for 10 mins and then sometimes i have to delete it because it's been over 2 hours. this is getting really annoying and more and more frequent. does anyone know what i should do? cause the bell people dont even know. thanks for the help.
    01-19-10 06:10 PM
  2. berryite's Avatar
    hey so i got a blackberry bold 9700 for christmas and i've been having only one problem with the phone. Sometimes when I've been having a conversation, through sms text messages, with someone I will be randomly unable to open a newly received sms text message and cannot open it for a while. I got it checked and they gave me a new phone, and this one is doing the same thing. Sometimes i can't open it for 10 mins and then sometimes i have to delete it because it's been over 2 hours. this is getting really annoying and more and more frequent. does anyone know what i should do? cause the bell people dont even know. thanks for the help.
    The whole sms module in 5.0 is just a mess. RIM needs to fix it and release a new OS without the bugs and with a feature to disable threaded sms.

    Why RIM isn't getting the message on this is beyond me. They need to get off their chairs and get to work.
    01-19-10 06:36 PM
  3. noaim's Avatar
    you can try updating your os version
    01-19-10 06:37 PM
  4. dLo GSR's Avatar
    If it happens, hit compose sms, type in their name and hit ok. It'll bring up the threaded text and then you will be able to see your message. Its worked most of the time I've had the issue (which was maybe 3 or 4 times since release day)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 07:56 PM
  5. Amy wineBerry's Avatar
    If it happens, hit compose sms, type in their name and hit ok. It'll bring up the threaded text and then you will be able to see your message. Its worked most of the time I've had the issue (which was maybe 3 or 4 times since release day)

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the tip...definitely beats a battery pull
    01-20-10 01:14 AM
  6. hpoloplayer's Avatar
    Everyone is entitled to their opinion but I, for one, love the feature, and my guess is the majority of people feel the same because I have only seen maybe one or two other people who feel the way you do. Calling it a "mess" is a massive exaggeration... aside from the bugs, which are rare, what exactly don't you like about it?
    The bugs aren't rare, it happens to my phone multiple times a day, I'm going to try the composing sms and then writing in the name of that specific recipient. Thanks for all the help and I hope this doesn't happen to anyone else. The OS is a problem and even though I've updated it there is no change. The sms feature is amazing and I love it but RIM has to sort out the bugs before it's at it's best. Hopefully it'll be soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-10 10:03 AM
  7. dLo GSR's Avatar
    The bugs aren't rare, it happens to my phone multiple times a day, I'm going to try the composing sms and then writing in the name of that specific recipient. Thanks for all the help and I hope this doesn't happen to anyone else. The OS is a problem and even though I've updated it there is no change. The sms feature is amazing and I love it but RIM has to sort out the bugs before it's at it's best. Hopefully it'll be soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    Which OS's have you tried and how frequent was the issue between them (did it change)? Cuz it's definitely not that common of a problem so something's gotta be up with either the OS builds you used, it's completely on the software side of course.
    01-20-10 03:01 PM
  8. hpoloplayer's Avatar
    Which OS's have you tried and how frequent was the issue between them (did it change)? Cuz it's definitely not that common of a problem so something's gotta be up with either the OS builds you used, it's completely on the software side of course.
    Everything is updated to the highest os available. It's the updates sent from blackberry and I've even returned everything to the original settings and then upgraded again. But the trick of composing an sms and then writing in the name and it opens up the thread

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-10 03:38 PM
  9. chicofontaine's Avatar
    This happened to me a couple of times but it was only with one contact. I just figured the thread was too long and I deleted the "chat". It's weird though because it was only that one contact multiple times.
    01-20-10 04:50 PM
  10. NiteWalker's Avatar
    I haven't had this issue once since I updated to .423.
    Couple times on .330. Glad I switched to the newer OS.
    01-20-10 05:29 PM
  11. potmunkey's Avatar
    I haven't had this issue since upgrading to .423, used to have it happen to me multiple times a day on .330 though. But I still have the "disappearing" SMS issue...
    01-21-10 01:04 AM
  12. hpoloplayer's Avatar
    I haven't had this issue since upgrading to .423, used to have it happen to me multiple times a day on .330 though. But I still have the "disappearing" SMS issue...
    How exactly do I check my sms os? Cause as far as I know everything is updated to the newest os's possible. But I don't know much about blackberries and could be mistaken

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-10 08:57 AM
LINK TO POST COPIED TO CLIPBOARD