1. whynoteye's Avatar
    Got the new 9700 a few weeks ago. Everything about it is great EXCEPT for the fact that the little spinning, thinking symbol is CONSTANTLY popping up. I am always waiting and waiting and waiting for it to go away.

    Any ideas why this is?

    This is my 4th Bberry and I'm not a huge phone geek, so I obviously need some help optimizing it or something. It is running v5.0.0.330 software and it says (Platform 5.1.0.91) after that.

    I have downloaded a couple of weather programs, Google Maps, Flixster and ebay, but thats about it.

    Any ideas?
    12-07-09 10:48 PM
  2. Zach7's Avatar
    I would try pulling the battery and seeing if that helps. Lots of times after downloading/installing new applications or themes a battery pull will help it install. Let me know if that works. Thanks.
    12-07-09 11:02 PM
  3. Cleric's Avatar
    This is my 4th Bberry and I'm not a huge phone geek, so I obviously need some help optimizing it or something. It is running v5.0.0.330 software and it says (Platform 5.1.0.91) after that.

    Any ideas?
    Yeah, get off of .330 and jump on .405 and you'll be a very happy abuser.
    12-07-09 11:13 PM
  4. Crucial_Xtreme's Avatar
    Make sure you delete your phone log from time to time. Also make sure you delete unwanted/un-needed sms msgs, emails, etc. Also, one a week, hold alt and press: L G L G
    Then press menu>clear log, then pull the battery for 30 seconds and replace it. I would also suggest upgrading the devices firmware.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 11:18 PM
  5. redman12's Avatar
    You might be running a lot of applications on the home screen, hold ALT + Escape key. Only 5 default apps should be running. Close the apps you don't need to run by selecting the apps then press BB and select "close"
    12-07-09 11:23 PM
  6. denison1g's Avatar
    I'm pretty sure more than 5 apps run in the background with the 9700, and personally I think battery pulls are unnecessary with this phone..I've had mine for nearly a month and I've only done maybe 1 battery pull and its still running like brand new.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 12:31 AM
  7. whynoteye's Avatar
    Okay, I took the Weather Bug app off, as well as anything else I could find- Flixter, Gmail, ebay.

    And, I went to Blackberry.com to get the .405 but couldn't find it. All I saw as the latest version for my phone was .330. Now, I am with T-mobile, is that possibly why .330 is the latest software shown? Is .405 an AT&T thing?

    Also, thanks for all of the replies. I appreciate it.
    12-08-09 07:55 PM
  8. Vidge's Avatar
    .405 has not been released yet. You can read about it here http://forums.crackberry.com/f95/lea...9700-a-378754/
    12-08-09 09:02 PM
LINK TO POST COPIED TO CLIPBOARD