1. megcashman's Avatar
    Hey there..
    So I've seen in various threads that people are having issues with their 9700 Rebooting. I have been told by Telus that it is a hardware issue... but I am now on my 3rd unit and find it hard to believe that it's that. My friend (who works at rim) and I are starting to think it's actually a problem with the backups. So I thought I would find out who else was having this issue... and maybe see if we can find something in common we all have.

    If you have a 9700 that isn't rebooting feel free to comment as well. That can help us too!

    Who are you with (Telus, AT&T, etc)
    Is this your first berry. If not what did you have before.
    Did you add your contacts/email using a backup
    If yes, did you do a full restore or custom.
    When adding your BBM contacts did you use the remote backup, or your backup.
    Do you notice the restarts happen at an specific times? Doing specific tasks?


    thanks in advance for everyones help!
    Last edited by megcashman; 01-13-10 at 01:43 PM.
    01-13-10 01:40 PM
  2. noaim's Avatar
    im using a 9700 on at&t and I have no rebooting problems what so ever. I did have a problem with a corrupted backup file where I had to do a partial restore to get it to work correctly.
    01-13-10 01:44 PM
  3. sniper27's Avatar
    mine rebooted on it's own twice as well while charging. wiped and reloaded OS and no problems so far.
    01-13-10 10:44 PM
  4. DOUBLE_BASS's Avatar
    Mine also rebooted twice once I plugged the charger in. I didn't do anything like wiping or upgrading yet...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 11:02 PM
  5. potmunkey's Avatar
    Mine recently started doing this, it seems incredibly random. It happens during phone calls, in my pocket, out of pocket, sitting flat on a counter, etc. It doesn't happen extremely frequently, but it is incredibly annoying.
    01-14-10 01:22 AM
LINK TO POST COPIED TO CLIPBOARD