Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
  1. froussy's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    Global Posts
    133 Global Posts
    Thread AuthorThread Author   #1  

    Default 9700 rebooting!

    I have the .344 Os on my Bell 9700. I have BBM 5.0 too.. while in a BBM conversation, it happened 3-4 times today that the BB rebooted by itself..

    any idea?
  2. bmwmpower's Avatar
    CrackBerry Addict

    Posts
    791 Posts
    Global Posts
    806 Global Posts
    #2  

    Default

    This is not good news. So much for official 5.0
  3. elezdi's Avatar
    CrackBerry Addict

    Posts
    836 Posts
    PIN
    K Floyd owns.
    #3  

    Default

    yep mine likes to reboot when i am multi tasking on it.
    - 215C17E6
  4. froussy's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    Global Posts
    133 Global Posts
    Thread AuthorThread Author   #4  

    Default

    but me it happen only in BBM.. should i downgrade to previous BBM ?
  5. sv115's Avatar
    CrackBerry User

    Posts
    94 Posts
    #5  

    Default

    I have not experienced this rebooting issue with 9700/5.0.0.321. Has there been a new release for the OS for Bell that I am not aware of?
  6. bulls2213's Avatar
    CrackBerry Abuser

    Posts
    483 Posts
    Global Posts
    484 Global Posts
    #6  

    Default

    I picked up mine from T-Mobile yesterday (5.0.0.330), and it's rebooted two or three times so far. I can't pinpoint exactly what's causing it, but I can tell you the only apps that I've really had open consistently are Google Maps and BBM...
  7. dirtybird072's Avatar
    CrackBerry Addict

    Posts
    586 Posts
    Global Posts
    590 Global Posts
    #7  

    Default

    I upgraded mine when I got home from work to .344 yesterday and it worked fine. This morning I had two reboots when I was browsing the cb wap site and using bolt at the same time. I'm not that concerned with it. I am using a beta os and 5.0 is far from perfect right now anyways.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #8  

    Default

    Quote Originally Posted by dirtybird072 View Post
    I am using a beta os and 5.0 is far from perfect right now anyways.
    .344 isn't a beta OS, it's official with several carriers now (mine included)

    ...although I agree, 5.0 is still a little off from being perfect
    That's Phill with 2 L's
  9. Newpunk's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    #9  

    Default

    Quote Originally Posted by sv115 View Post
    I have not experienced this rebooting issue with 9700/5.0.0.321. Has there been a new release for the OS for Bell that I am not aware of?
    Bell has released the 5.0.0.344 update. Check the OS forum, the link is posted there.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. dirtybird072's Avatar
    CrackBerry Addict

    Posts
    586 Posts
    Global Posts
    590 Global Posts
    #10  

    Default

    Quote Originally Posted by Phill_UK View Post
    .344 isn't a beta OS, it's official with several carriers now (mine included)

    ...although I agree, 5.0 is still a little off from being perfect
    I knew that lol. I only downloaded it from the official stickey up top. I'm so use to having to say it's a beta os. Sorry for having a memory lapse there.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. sv115's Avatar
    CrackBerry User

    Posts
    94 Posts
    #11  

    Default

    Quote Originally Posted by Newpunk View Post
    Bell has released the 5.0.0.344 update. Check the OS forum, the link is posted there.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks. I updated the OS (9700/5.0.0.344 ). Hopefully I don't experience this rebooting issue. What are the fixes in this version of the OS?
  12. DuckWurth's Avatar
    CrackBerry User

    Posts
    44 Posts
    #12  

    Default

    Got my T-mo 9700 on Monday and got my first reboot this morning. I was in an elevator with wifi and mobile network both on, but no signal. Had a facebook page loaded and was responding to a comment. Got out of the elevator and the phone was stuck on SOS as the network and wouldn't log back onto t-mo. Hit submit on the comment and it gave me the no network message. I was just standing there looking at SOS waiting for it to switch to t-mo and about a minute after doing nothing it just rebooted by itselfs (red LED went on for like 10 secs. with the facebook page still up, and then to the black screen and loading bar)

    Maybe this will help with the debug.

    Still have the .330 but I don't want to jump to the .344 because it is for another carrier, so if I have to return this phone to t-mo (I may because I've also had sync issues with my enterprise account), then I don't want to be caught out-of-warranty on such a technicality.
  13. aldo818's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #13  

    Default

    Is there a way to change the keyboard from an UK keyboard to an french one? Got one from SFR france business but it has the UK keyboard as it s an unlocked unbranded vodafone one
  14. Roscopcoletrain's Avatar
    CrackBerry Genius

    Posts
    1,792 Posts
    Global Posts
    1,854 Global Posts
    #14  

    Default

    Ive only had two reboots. both times I was using bolt.
    The Nameless Channel
    Canada | C000F0BDE
  15. chokami's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default 4 reboots in the last 2 hours!

    Have had the 9700 device for 24 hours now. First reboot happened this morning while I was using Facebook. The red LED came one solid for about 10 seconds and then the system went into a reboot.

    This happened 3 more times afterwards while trying to send e-mails from my BES account.

    I'm on T-mobile, and using v5.0.0.330 (came with the phone).

    Any solutions out there or ideas on what maybe causing this?

    Thanks.
  16. evorc's Avatar
    CrackBerry Abuser

    Posts
    372 Posts
    Global Posts
    811 Global Posts
    PIN
    2164b601
    #16  

    Default

    Upgrade to .351 so far no reboots for me. Mine rebooted 4 times last night and was force to try a new os version. I can still return the phone but this phone is perfect and I know rebooting issue is a software issue. You have to be careful when you return your phone sometimes the replacement might be worst.
  17. DuckWurth's Avatar
    CrackBerry User

    Posts
    44 Posts
    #17  

    Default

    Still on .330 and having the reboot issues... Is .351 still holding out for you?
  18. jcp007's Avatar
    CrackBerry Genius

    Posts
    4,588 Posts
    Global Posts
    6,467 Global Posts
    #18  

    Default

    If all else fails, go to AT&T which runs OS .296. No reboots. Great performance. If you are have to stick with TMO, exchange before your buyers remorse window shuts completely.
  19. tracksforhire's Avatar
    CrackBerry Master

    Posts
    1,014 Posts
    PIN
    24ACFB03
    #19  

    Default

    mine rebooted like 5 times today i just upgraded to .344 earlier
    "MY GADGET ADDICTION IS LIKE MY BLOOD IT KEEPS ME FLOWING"
  20. ClintRo's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,820 Posts
    Global Posts
    10,062 Global Posts
    PIN
    323E1E5A
    #20  

    Default

    Only one reboot 20 minutes after I picked up the 9700. Since then it has been GRAVY

    Posted from my CrackBerry at wapforums.crackberry.com
  21. Sirhill's Avatar
    CrackBerry Master

    Posts
    1,483 Posts
    Global Posts
    1,497 Global Posts
    PIN
    28E5B3AF
    #21  

    Default

    my bold has been rocked solid ever since I took it out of its plastic package and pop in the battery. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
  22. Vidge's Avatar
    CrackBerry Abuser

    Posts
    288 Posts
    #22  

    Default

    Mine rebooted a couple of times. Using Tmob .330 (stock). One of the reasons I got a replacement today.
  23. 1tallaznballer's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #23  

    Default

    mine reboots too..anyone upgraded to rogers newest os yet?
    Retail District Manager
    Nor Cal
    24A9DCBB
  24. SlickRick26's Avatar
    CrackBerry User

    Posts
    86 Posts
    #24  

    Default

    Got mine on Friday- rebooted 2-3 times friday, 4+ times saturday and maybe 2-3 on sunday. T-mo CC said it could be a faulty battery. Exchanged battery at a store today, worked fine all day until I got home from work and BAM reboot. Although one reboot is pretty good, I'm gonna give it another day or two to see if it clears up. BTW im running .330
  25. ClintRo's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,820 Posts
    Global Posts
    10,062 Global Posts
    PIN
    323E1E5A
    #25  

    Default

    Battery causing re-boots..... that is a new one...LOL
    Collect coins or want extra income??? https://www.numisnetwork.com/CER

    I'll Stop procrastinating tomorrow!!
Page 1 of 2 12 LastLast

Posting Permissions