Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. hajiyev's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    217C0520
    Thread AuthorThread Author   #1  

    Default 9700 Camera Problem

    There has been similar postats like this, about the same exact problem but with a Blackberry Curve.
    I am experiencing this with my BOLD 9700

    I am having a MAJOR issue with the camera of my Blackberry 9700, last week i was trying to start up the camera and it gave me this msg:
    "Could not start the camera. Close other applications and try opening the camera again"
    i closed all the applications, but it didnt work, so i removed all my 3rd party applications from the phone. Still nothing.
    Then I even tryied reinstalling the Operating System, and I even tried different versions of the OS. still the same problem, when i start the camera it takes a very long time to load and in the end i either get a BLACK screen or "Could not start the camera. Close other applications and try opening the camera again" but lately it is just the black screen.
    I baught an unlocked phone and have no warrenty on it so Im really hoping that its a software issue and not the hardware issue, because then i would have to be going through a whole process of either replacing the camera (which i dont know where to get) or the phone itself.
    Thanked by:
    shabeebnewnew (01-24-2011) 
  2. shansmi's Avatar
    CrackBerry Genius

    Posts
    3,478 Posts
    Global Posts
    3,845 Global Posts
    PIN
    Upon PM Request
    #2  

    Default

    It may be unlocked but you still have a warranty throught RIM unless it came from ebay or something where the unit was sold by an individual vs an authorized dealer. The 9700 is so new that may not even matter as none of them can be beyond the 1 year manufacturer warranty.

    Have you tried a device wipe followed by an OS reload all via BBSAK?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by shansmi; 01-21-2010 at 07:31 AM.
  3. hajiyev's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    217C0520
    Thread AuthorThread Author   #3  

    Default

    is it different with BBsak? i tried puttin new OS different versions, but never through BBsak. I guess that would be my one last hope

    I have a AT&T phone unlocked it and am using it in a very far country. So you're saying i should contact RIM?
  4. shansmi's Avatar
    CrackBerry Genius

    Posts
    3,478 Posts
    Global Posts
    3,845 Global Posts
    PIN
    Upon PM Request
    #4  

    Default

    Yes and yes but to reach RIM go through AT&T or there may be a charge to get through their IVR.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. hajiyev's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    217C0520
    Thread AuthorThread Author   #5  

    Default

    what's IVR? i cant really go through AT&T so how do i go about contacting them straight?
  6. hajiyev's Avatar
    CrackBerry User

    Posts
    25 Posts
    PIN
    217C0520
    Thread AuthorThread Author   #6  

    Default

    I think i found what the problem was. Since the photos were being saved on the mem card, i tried to fiddle with folders on the mem.card. And i realized that there were folders that were hidden or read only or archived. I made them all useble and now the camera works fine, the only last problem i have it still takes too long to load it up.
  7. Shaylguul's Avatar
    CrackBerry Abuser

    Posts
    130 Posts
    #7  

    Default

    How did you make them useable?

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions