Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. darmadi_yap's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default 2G at&t problem

    Hi Everyone, i have problem down here with my 9700..

    the problem appears when i switch my network mode to 2G only..my handheld keep on searching network..untill it will end up with no services..

    but the handheld will be back to normal when i switch to 2G n 3G option..and it will stay with 3G network for whole day and evrything still normal..

    but the probelm is when i was in the area that are no 3G coverage but 2G coverage my handheld do not automatically change to 2G network and still wondering for signal, but if i manually switch to 2G then my 1st problem above appears..

    so frustated...

    i'm using At&t handheld without 3G only option..wondering here anyone can help me..

    thanks in advance
  2. greggebhardt's Avatar
    Banned

    Posts
    6,558 Posts
    Global Posts
    6,600 Global Posts
    PIN
    Not - NO!
    #2  

    Default

    It seems like it is likely a signal problem. How is your coverage, how many average bars do you have.
  3. darmadi_yap's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    ok, simple explanation in my study room, from the first time i bought until 2 days ago it appears GPRS with 4-5 bars of signal and sometimes 3G with 1-2 bars, so my handheld always use GPRS..but now i don't know why always 3G with 1-2 bars and the main problem is i switch to 2G only (because signal better) it will search for network all the time..and end up with no coverage.

    is it because the handheld locked with 3G only option ?
  4. shansmi's Avatar
    CrackBerry Genius

    Posts
    3,478 Posts
    Global Posts
    3,845 Global Posts
    PIN
    Upon PM Request
    #4  

    Default

    Hmm. What happens if you just bounce the radio via manage connections? Where exactly are you?

    Posted from my CrackBerry at wapforums.crackberry.com
  5. darmadi_yap's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    it is depends on network selection, if i choose 2G n 3G option it will be 3G coverage, but if i choose 2G only..then it will searching all the time..
  6. bkeaver's Avatar
    CrackBerry Abuser

    Posts
    368 Posts
    Global Posts
    388 Global Posts
    PIN
    ASK
    #6  

    Default

    what OS are you using. This doesnt make sense cause if you have 3G coverage you also should have 2G aswell.
  7. silicuda's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    22 Global Posts
    #7  

    Default

    I am experiencing this issue with the latest OS 5.0.0.411 as well, seems like there's a bug that doesn't automatically switch to 2G if you are running an Automatic 2G & 3G option in the settings..

    so when you travel to an area that only has 2G coverage, it won't switch -- my device actually goes to SOS when it can't detect a 3G signal... rather than switching to 2G ...

    now, if i manually switch to 2G in the area where i get SOS, then it works...
  8. greggebhardt's Avatar
    Banned

    Posts
    6,558 Posts
    Global Posts
    6,600 Global Posts
    PIN
    Not - NO!
    #8  

    Default

    Yep sounds like a OS problem or glitch. 2G is easy and almost preferred by the software as it is supposed to be easy to maintain. With enough signal 3G is engaged and used unless you loose a strong enough signal to maintain 3G.
  9. polopopp's Avatar
    CrackBerry User

    Posts
    10 Posts
    #9  

    Default

    hello darmadi_yap. did you solve your problem yet? seems like i encountered the same prob too my curve 9300 cant connect to 2g networks, damnit im not livin in area that have a strong 3g nework. please anyone can help me. do i need to reinstall my OS
  10. mistamayor's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #10  

    Default

    I have same problem with my 9700 at&t with OS 6.6.0.236

    No 2G network trying all service providers.

    Tried downgrading my OS i even tried fiddling with some eScreen settings

    Any help?
  11. polopopp's Avatar
    CrackBerry User

    Posts
    10 Posts
    #11  

    Default

    Quote Originally Posted by mistamayor View Post
    I have same problem with my 9700 at&t with OS 6.6.0.236

    No 2G network trying all service providers.

    Tried downgrading my OS i even tried fiddling with some eScreen settings

    Any help?

    hey, i tried upgrading/ downgrading the OS. nothing happens. still cant get 2G network. our problem is REALLY WEIRD HUH? we can get 3G network, but when switched to 2G mode, the device keeps on searching and found nothing. if you solved yours, can you please let me know
  12. polopopp's Avatar
    CrackBerry User

    Posts
    10 Posts
    #12  

    Default

    if i run a scan for available networks, my device can only get all the available 3G networks,but nothing on other 2g's. is there any setting should be done??
  13. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #13  

    Default

    Quote Originally Posted by polopopp View Post
    if i run a scan for available networks, my device can only get all the available 3G networks,but nothing on other 2g's. is there any setting should be done??
    Is it unlocked? Tried a different SIM?
  14. blackberry-unlocking710's Avatar
    CrackBerry Genius

    Posts
    2,239 Posts
    Global Posts
    2,244 Global Posts
    #14  

    Default

    If your Blackberry is unlocked you can try a SIM card from another carrier to see if it works with other sim cards. if it has no problem to work then it's something with your sim/carrier
  15. mistamayor's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #15  

    Default

    Am gonna get me a 9900 soon cos i still have not found a solution to this.... have tried different OS versions, different simcards and still the same result
  16. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #16  

    Default

    Quote Originally Posted by mistamayor View Post
    Am gonna get me a 9900 soon cos i still have not found a solution to this.... have tried different OS versions, different simcards and still the same result
    Yup, a new blackberry will work. Sell the 9700 for parts or "as-is" on ebay and make the extra cash, or on craigslist. But wipe it first and reload OS 5, 5.0.0.979 or 5.0.0.862 or 5.0.0.1014. Whoever has it, can update it to OS 6.

Posting Permissions