Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Young Goz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default Yahoo Instant Messenger won't open

    Hi can anybody tell me whats wrong with my Yahoo Instant Messenger? I have the Bold 9650 with the OS 6 and I can't open it up when I try to either it freezes or does nothing
  2. trucky's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,853 Posts
    Global Posts
    6,365 Global Posts
    PIN
    G
    #2  

    Default

    Delete it, battery pull and re-install it. See if that helps.
    Young Goz likes this.
  3. Young Goz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #3  

    Default

    Ok I'll try that and see what happens
  4. Young Goz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #4  

    Default

    I tried just as you said and it still doesn't work I don't know what to do!
  5. Cleopatra71NY's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #5  

    Angry

    Doesn't work with a reboot or battery pull. I even got a replacement phone thinking there was something defective about my phone, so i've come to the realization it's the crappy OS 6 update. I can't use any of my Instant Messengers, so to those of you having the same problem you are not alone. Whenever i click onto a IM icon (any of them, Yahoo, Windows, Aim, Google Talk) it freezes my phone. I've reset to factory settings dozens of time, got a replacement phone, and still they will not open up. Yes, i did do the uninstall and reinstall thing, but they still won't open up after i've installed them. I've called Verizon numerous times about the problem, but not 1 tech support rep knows whats going on. They even said they've never heard of the problem before. Hopefully someone realizes something is wrong and come up with a solution. I have a BB Bold by the way.
    Young Goz likes this.
  6. trucky's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,853 Posts
    Global Posts
    6,365 Global Posts
    PIN
    G
    #6  

    Default

    Does your normal internet work well? Are you able to browse and download? That sounds very odd.
  7. pcgizmo#IM's Avatar
    CrackBerry Ph.D.

    Posts
    5,986 Posts
    Global Posts
    5,995 Global Posts
    PIN
    BOSCO
    #7  

    Default

    Yahoo and Gtalk work for me, why dont you put this in the Native Apps forum?
  8. middbrew's Avatar
    CrackBerry Genius of Geniuses

    Posts
    39,236 Posts
    Global Posts
    39,560 Global Posts
    #8  

    Default

    My work just fine as well. This is the first time I've heard of anyone having a problem with a 3rd party IM app. How are you installing the app?
  9. Young Goz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #9  

    Default

    Hey Cleopatra71 you and I have the same exact problem I truly believe its os 6 that's causing this I sure hope Blackberry is aware of this and does something about it soon!!!
    Cleopatra71NY likes this.

Posting Permissions