Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 52
  1. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #1  

    Default Will a software update fix the sporadic signal?

    Iv'e searched and searched this forum for days now and I haven't found any answers to my question. I really love this phone but, it's starting to make Verizon look like AT&T when I had my iphone.

    Another thing I have to ask is: Are people actually dropping calls? I have noticed worse signal but, I haven't dropped any calls so far. This leads me to think that a software upgrade could fix the problem.

    I would appreciate any input since I need my phone for Calling 1st and messaging 2nd.
  2. Nozzles Brewin's Avatar
    CrackBerry Genius

    Posts
    1,807 Posts
    Global Posts
    1,909 Global Posts
    PIN
    Fission v2.5.7
    #2  

    Default

    A lot of people have found that flipping over or removing the sim card has stabilized the signal
    DTRT-EGH-FTM-PTB-KTF-RFB
    If you thought I was of assistance please click the "Thanks" button
  3. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #3  

    Default

    I did that the day I got the phone but it's still all over the place. I also set it to not search globally for a signal.
  4. Nozzles Brewin's Avatar
    CrackBerry Genius

    Posts
    1,807 Posts
    Global Posts
    1,909 Global Posts
    PIN
    Fission v2.5.7
    #4  

    Default

    Have you done a *228 lately?
    DTRT-EGH-FTM-PTB-KTF-RFB
    If you thought I was of assistance please click the "Thanks" button
  5. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Yesterday. I called the Verizon store and they pushed out a tower update to my phone and told me to call *228 after I got off the phone with them.

    It didn't seem to change anything.
  6. pr1nce's Avatar
    CrackBerry Genius

    Posts
    3,509 Posts
    Global Posts
    14,972 Global Posts
    #6  

    Default

    Sounds like you've tried all the usual solutions. I would then call CS and check if there is a signal problem in your area.
  7. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by princebb View Post
    Sounds like you've tried all the usual solutions. I would then call CS and check if there is a signal problem in your area.
    I thought everyone was having this issue. I will jump from -80 dbm to -110 dbm depending on how I'm holding the phone and all in the same room to boot.

    Maybe it's just my phone and I should seek a replacement since I've only had it for a week.

    Thanks for the advise guys.

    Matt
  8. MartyMcfly's Avatar
    Banned

    Posts
    3,030 Posts
    Global Posts
    3,062 Global Posts
    #8  

    Default

    Wow I'm glad I found this thread...for awhile I thought I was the only person having this issue...At first I thought it was my phone, so I called cs and they sent me a brand new one...the signal drops every time I send an email, surf the web or bbm, and get this the signal only drops during the day never in the evening...

    Posted from my CrackBerry at wapforums.crackberry.com
  9. titans30dude's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Global Posts
    315 Global Posts
    PIN
    Verizon is so much better then those other guys...no question about it
    #9  

    Default

    why does every one say to flip over the SIM or remove it...i won't have any conflicts if you just change it from Global to 1XEV....so even if you remove the SIM or flip it over it goes from Global to 1XEV automatically so why open up the battery door when you can just go into the settings?
  10. Monty2004's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    #10  

    Default

    Quote Originally Posted by titans30dude View Post
    why does every one say to flip over the SIM or remove it...i won't have any conflicts if you just change it from Global to 1XEV....so even if you remove the SIM or flip it over it goes from Global to 1XEV automatically so why open up the battery door when you can just go into the settings?
    ...because every time you do a battery pull, it will switch back to Global. So, if you don't flip the sim card, it will start searching for a GSM network.
  11. titans30dude's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Global Posts
    315 Global Posts
    PIN
    Verizon is so much better then those other guys...no question about it
    #11  

    Default

    since you remember to do a battery pull you should remember to switch it back to 1XEV then
  12. eve6er69's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    6,086 Global Posts
    #12  

    Default

    Quote Originally Posted by Monty2004 View Post
    ...because every time you do a battery pull, it will switch back to Global. So, if you don't flip the sim card, it will start searching for a GSM network.
    I have pulled my battery many many times and it has never gone back to global.

    Posted from my CrackBerry at wapforums.crackberry.com
  13. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    #13  

    Default

    Well I was going to try the SIM card trick and flip it but the darn thing won't budge. Slides a bit and then it's stuck.
  14. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #14  

    Default

    So, have we decided software will fix it? Yes, no, maybe?

    If it's just my phone I'll get a replacement but, I doubt it's just mine.
  15. #15  

    Default

    I would guess you have not tried the Altel .810 version OS? You might give that a try before returning the phone. If it is still bad, restore the current version and return the phone for a new one.
  16. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by F2 View Post
    I would guess you have not tried the Altel .810 version OS? You might give that a try before returning the phone. If it is still bad, restore the current version and return the phone for a new one.
    No I haven't. From what I have read on here it didn't help anyone else so I figured it would be the same for me.

    Maybe I should try it though.
  17. tspderek's Avatar
    CrackBerry Abuser

    Posts
    342 Posts
    Global Posts
    371 Global Posts
    #17  

    Default

    I have no signal issues on my sprint 9650. SIM is flipped.

    Posted from my CrackBerry at wapforums.crackberry.com
  18. sampberry's Avatar
    CrackBerry Abuser

    Posts
    212 Posts
    Global Posts
    213 Global Posts
    #18  

    Default

    Still get bad jumpy signal and dropped failed calls. I have sprint and called their tech support. They just updated the phone cell towers thingy and did batt pull. Didn't seem to help. I did get a big credit on my bill. I called multiple times and it seems as though sprint service is going downhill and/or this phone is just going to have a flaky signal. I'm on .810 now.

    Posted from my CrackBerry at wapforums.crackberry.com
  19. Aero247's Avatar
    CrackBerry User

    Posts
    37 Posts
    #19  

    Default

    I've had the same issue with the phone and tried everything. A few friends of mine have the phone as well and they don't have the issue.

    I went into the Verizon store and asked someone about it and they said it's a known issue on all 3G phones and would be fixed when the network upgrade is complete. My friend just got a Droid X about two weeks ago and his phone also went from 3G to 1X while I was sitting next to him. So I guess he wasn't wrong about it being a 3G issue and that'll hopefully be fixed soon.
  20. Matt Kline's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    97 Global Posts
    Thread AuthorThread Author   #20  

    Default

    Quote Originally Posted by Aero247 View Post
    I've had the same issue with the phone and tried everything. A few friends of mine have the phone as well and they don't have the issue.

    I went into the Verizon store and asked someone about it and they said it's a known issue on all 3G phones and would be fixed when the network upgrade is complete. My friend just got a Droid X about two weeks ago and his phone also went from 3G to 1X while I was sitting next to him. So I guess he wasn't wrong about it being a 3G issue and that'll hopefully be fixed soon.
    I just had a Droid X for 28 days and never had a bad signal. Maybe it depends on your location.

    Thanks,
    Matt
  21. thenameless1's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    #21  

    Default

    Quote Originally Posted by periwinklemoon View Post
    Well I was going to try the SIM card trick and flip it but the darn thing won't budge. Slides a bit and then it's stuck.
    I had the same problem, pulled up on it a bit and backwards and it came right out.

    Try NOT pulling it straight out, but put some leverage on it by pulling up.

    I have had the same signal issues the past few days.
    “The most dangerous man, to any government, is the man who Is able to think things out for himself, without regard to the prevailing superstitions and taboos. Almost invariably he comes to the conclusion that the government he lives under is dishonest, insane and intolerable, and so, if he is romantic, he tries to change it. And if he is not romantic personally, he is apt to spread discontent among those who are.”
  22. Kimo91's Avatar
    CrackBerry Abuser

    Posts
    419 Posts
    Global Posts
    521 Global Posts
    PIN
    A COLADA
    #22  

    Default

    i have same issues too but i think it's more network because of where i live so i'm going to try buying a network extender for my house and see if that fixes my signal bars issue and i just upgraded to .810 and still have the signal issue.
    Leaked OS 6.0.0.280 w/ Willyboy V8 Hybrid

    I aim to misbehave

    "Are you up for this my dear brother?"
    "Let's do some gratuitous violence"
    -Boondock Saints 2
  23. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    #23  

    Default

    Quote Originally Posted by thenameless1 View Post
    I had the same problem, pulled up on it a bit and backwards and it came right out.

    Try NOT pulling it straight out, but put some leverage on it by pulling up.

    I have had the same signal issues the past few days.
    That did the trick! Thanks very much!
  24. barrycinti's Avatar
    CrackBerry User

    Posts
    49 Posts
    Global Posts
    386 Global Posts
    #24  

    Thumbs up

    Quote Originally Posted by Kimo91 View Post
    i have same issues too but i think it's more network because of where i live so i'm going to try buying a network extender for my house and see if that fixes my signal bars issue and i just upgraded to .810 and still have the signal issue.
    Kimo91:

    I have VZ and went to a VZ store and purchased a network extender. It works great. I now can make calls on my 9650 wOOt wOOt The setup was really easy just plug in the cable to your router and power up. It takes it a while for all of the front lights to go blue, after that smooth sailing. They have a $100 rebate at this time. It expires on 08/31/2010.

    My 9650 works fine in locations other than my house.
  25. lawden's Avatar
    CrackBerry Abuser

    Posts
    235 Posts
    #25  

    Default

    I upgraded to the 9650 from the POS 8350i a couple of months ago. I was also having a signal issue with the phone that was not resolved with a new replacement phone being sent, flipping sim card, changing from Global to 1XEV, etc. All to no avail. I just figured I'd wait until OS update fixes it. I keep stalking this board until I hear it has been fixed. Fingers crossed and continuing to hope it gets here before I shoot this piece of junk.
    DO NOT BUY THE 8350i !!!!
Page 1 of 3 123 LastLast

Posting Permissions