Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Holographic77's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Default Unable to transfer pictures from 1GB SD card to PC?

    Hello-

    I'm attempting to transfer pictures that are stored on a 1GB SD card currently installed in my 9650. Alot of the pictures had been previously taken on my 8330.
    I've installed Desktop Manager, and tried that route, to no avail. More recently, I've tried just connecting the phone directly to the PC via USB. I'm running Windows 7 fyi. Mass Storage is ON. The phone shows up using Windows Explorer, but it seems that the memory card does not. I've tried a battery pull, didn't help. The SD card just isn't appearing anywhere.

    Anyone else have this issue? Any suggestions?

    Thanks in advance.
  2. pilsbury's Avatar
    CrackBerry Genius

    Posts
    3,185 Posts
    Global Posts
    3,806 Global Posts
    PIN
    iMessenger
    #2  

    Default

    click on start at the bottom left of your pc windows 7, then select computer. if its connected via usb, the media card should show up as an external storage device. if its not showing up there, you have a connection problem. also you said your enable mass storage was on, what about the other settings for the media card? compression-enabled, media card support-on, mass storage-on, auto enable-yes
    iPhone 4S Jailbroken
    iPad 3rd Generation Jailbroken
    Apple TV
  3. Holographic77's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks. When I click on "Computer", only C,D,E drives show up. A BB phone icon does show up under "Devices", but not mention or sign of memory card. As for settings, all are as you indicated (on). I'm at a loss...
  4. pilsbury's Avatar
    CrackBerry Genius

    Posts
    3,185 Posts
    Global Posts
    3,806 Global Posts
    PIN
    iMessenger
    #4  

    Default

    Wow, sorry. Do a battery pull and re-boot your PC. This is simple, but sometimes works miracles.
    iPhone 4S Jailbroken
    iPad 3rd Generation Jailbroken
    Apple TV
  5. pilsbury's Avatar
    CrackBerry Genius

    Posts
    3,185 Posts
    Global Posts
    3,806 Global Posts
    PIN
    iMessenger
    #5  

    Default

    If that doesnt work, put the card back into your old phone or a memory card reader and save all the files to your PC, then put the card back in your new device and reformat the card, then transfer the files from the pc to the card. you will lose all the data on the card when you re-format. If the pc still will not see the card in another device or reader, reformat it, you have nothing to lose at this point.
    iPhone 4S Jailbroken
    iPad 3rd Generation Jailbroken
    Apple TV
  6. edhgreatone's Avatar
    CrackBerry Abuser

    Posts
    248 Posts
    PIN
    Never!
    #6  

    Default

    Quote Originally Posted by pilsbury View Post
    If that doesnt work, put the card back into your old phone or a memory card reader and save all the files to your PC, then put the card back in your new device and reformat the card, then transfer the files from the pc to the card. you will lose all the data on the card when you re-format. If the pc still will not see the card in another device or reader, reformat it, you have nothing to lose at this point.
    I would recommend the same thing... ive also heard some wacky stuff like this happening on windows 7... if you can also try to eliminate/narrow down some of the possible problems and try it on another desktop//latop... so see if that computer will read it... also maybe try another USB cord or USB port on your computer but thats most likely NOT the problem ... but i'd do some trial and error before having to back it all up and completely reformatting it...

    what concerns me is that you said the phones still showing up in windows explorer and i'm assuming that means it's also in My Computer.... double check Mass Storage is on... i'd try to connect the device first and see if you have to click YES or anything on the screen... b/c if mass storage is not on... all you will see is the blackberry device icon and not the seperate memory card icon... also, what happen when you right click the blackberry icon and explore it, are you able to access your memory card that way>>>>???????
    Last edited by edhgreatone; 06-08-2010 at 12:14 AM.
  7. Holographic77's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #7  

    Default

    Still not working. When I right click on the phone icon via explorer, i'm only given 3 options: Create shortcut, Troubleshoot, Properties. Guess I'll have to try on another PC. Why isn't Roxio (Desktop Manager) an option?
  8. MobileMadness002's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,740 Posts
    Global Posts
    5,900 Global Posts
    PIN
    2B681AED
    #8  

    Default

    Wonder if anyone recommended enabling mass storage mode on the berry?
  9. Holographic77's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #9  

    Default

    Yup. Everything in "Memory" options is on. I'm at a loss.

Posting Permissions