Results 1 to 4 of 4
  1. Mrs. J's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Default Turn Off Global - GSM

    I answered a prompt and now don't know how to turn it off. When my phone would first turn on, or upon re-boot, it would ask me since a SIM card was detected if I wanted to turn on something for global (cannot recall the actual text...) and I always said no. One time I said yes, and now it no longer prompts me. I read somewhere that I don't want this turned on...

    Anyone know how to turn this feature off?! I've searched exhaustively and cannot locate a solution.

    Thank you!
  2. #2  

    Default

    Go to Manage Connections and then Mobile Network Options and select. Set Network Tech to 1XEV. If you go to Europe etc, you will have to change that.
  3. Kimo91's Avatar
    CrackBerry Abuser

    Posts
    419 Posts
    Global Posts
    519 Global Posts
    PIN
    A COLADA
    #3  

    Default

    it will switch for some reason to gsm and i really don't know why or for that matter save the option to keep it at 1XEV. i just pull out my sim since i'm not planning on going overseas for a long time.
    Leaked OS 6.0.0.280 w/ Willyboy V8 Hybrid

    I aim to misbehave

    "Are you up for this my dear brother?"
    "Let's do some gratuitous violence"
    -Boondock Saints 2
  4. thenameless1's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    #4  

    Default

    Flip your sim card upside down so it doesn't read and set it to 1XEV and it won't prompt you again.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions