Page 1 of 9 1234 ... LastLast
Results 1 to 25 of 201
  1. g0dchaser's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    52 Global Posts
    Thread AuthorThread Author   #1  

    Default Sprint 9650 Bold OS 6 Bugs / Fixes

    FB notifications not working.
  2. g0dchaser's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    52 Global Posts
    Thread AuthorThread Author   #2  

    Default

    Vimeo mobile site won't run either. A continuous loop "requesting.... loading...."
  3. tranceforge's Avatar
    CrackBerry User

    Posts
    85 Posts
    #3  

    Default

    Quote Originally Posted by g0dchaser View Post
    FB notifications not working.
    that's not a bug I guess, you need to login to the email setting and "send to service book"
  4. Erievon's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    Global Posts
    179 Global Posts
    #4  

    Default

    FB Notifications are working just fine for me. Been playing with this build for about 2 hours now and everything seems golden. The browser if flying compared to the
    .280 leak.
  5. g0dchaser's Avatar
    CrackBerry User

    Posts
    42 Posts
    Global Posts
    52 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Yeah just did the service books.... UberTwitter notifications now working, assume FB will start when something comes in...
  6. musicinmyblood23's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    PIN
    3214B9AC
    #6  

    Default

    The camera still has the same 4 settings/modes. I thought os6 was supposed to come with all those new camera features. Even the .333 leak and the one before that didn't have them and I just figured when the official OS came out that the new features would be included.
    Last edited by musicinmyblood23; 12-23-2010 at 11:01 AM.
  7. tranceforge's Avatar
    CrackBerry User

    Posts
    85 Posts
    #7  

    Default

    Quote Originally Posted by musicinmyblood23 View Post
    The camera still has the same 4 settings/modes. I thought os6 was supposed to come with all those new camera features. Even the .333 leak and the one before that didn't have them and I just figured when the official OS came out that the new features would be included.
    IMHO the camera still same with OS5 verizon .975 (nothing new in this OS6)
    Published: TRNCFRG 5.0 (FINAL) for Bold 9650 (979/1030)
    Published: TRNCFRG Graffiti (FINAL) for 9650 (979/1015/1030)
    Published: TRNCFRG BBM hybrid (FINAL) 5.0.1.4138

    Trance is the Universal Religion
    [ http://soundcloud.com/tranceforge ] - [ http://www.mp3beam.com ]
  8. gcrider900's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    96 Global Posts
    #8  

    Default

    Got this message upon completion of the update:



    What's it mean?!

    I'm on a VZW 9650.
    Last edited by gcrider900; 12-23-2010 at 12:29 PM.
  9. gcrider900's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    96 Global Posts
    #9  

    Default

    Also, my memory card stuff (pics and ringtones) are not being found. I'm being prompted to format the memory card, which I don't want to do 'cause I'll lose everything. I've done a battery pull and removed/reinstalled the memory card and nothing changes. What's up?

    I'm on a VZW 9650.
  10. sjkrmurphy's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    134 Global Posts
    PIN
    I dont have BBM anymore!!!
    #10  

    Default

    Quote Originally Posted by gcrider900 View Post
    Got this message upon completion of the update:



    What's it mean?!

    I'm on a VZW 9650.
    I think I have had this message with every upgrade i have done. I have not figured it out, I doesn't not effect the phone or any apps. Others have seen it, just ignore it and have fun with OS6
  11. weechdog40's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    I got this message as well. Can anyone help? I can't BBM or anything

    [EDIT] All is working now. Not sure what that "Mobile Network Option" error is all about though :/
  12. bosscib's Avatar
    CrackBerry User

    Posts
    95 Posts
    Global Posts
    123 Global Posts
    #12  

    Default

    Quote Originally Posted by gcrider900 View Post
    Also, my memory card stuff (pics and ringtones) are not being found. I'm being prompted to format the memory card, which I don't want to do 'cause I'll lose everything. I've done a battery pull and removed/reinstalled the memory card and nothing changes. What's up?

    I'm on a VZW 9650.
    Is your phone still connected to your computer? If so, disconnect it and then try. It may be the setting not allowing you to access your memory card while connected through USB.
  13. plowboy1065's Avatar
    CrackBerry User

    Posts
    32 Posts
    Global Posts
    42 Global Posts
    #13  

    Default

    I have a new text message icon on my screen and have deleted all my messages. Any ideas how to get rid of it?
  14. mikec83's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #14  

    Default

    My battery seems to be running much warmer. Anyone else notice this?
  15. cbreze's Avatar
    CrackBerry Master

    Posts
    1,264 Posts
    Global Posts
    1,777 Global Posts
    #15  

    Default

    Are you guys doing battery pulls and reboots after the install? Are you using app loader. DM or ota?
  16. gcrider900's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    96 Global Posts
    #16  

    Default

    Quote Originally Posted by bosscib View Post
    Is your phone still connected to your computer? If so, disconnect it and then try. It may be the setting not allowing you to access your memory card while connected through USB.
    I'm not connected to my computer.
  17. LS3C6's Avatar
    CrackBerry User

    Posts
    98 Posts
    PIN
    321E7D2C
    #17  

    Default

    haven't had any "bugs" that affect usability, but if you expand the lower dock and then close it where you just have 6 icons at the bottom, whatever icon you were on on the expanded dock's text will be displayed instead of the actual icon you're highlighting in the compressed dock.
  18. 07GD SFD's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    Global Posts
    225 Global Posts
    #18  

    Default

    I had that same error when my update completed but everything has been working fine thus far.

    The only issue I've had so far is with the calendar. It defaulted to today's calendar and when I asked to see the week, it froze completely. I'm finishing up a battery pull now (love how quick the boot time is) so I'll see if it happens again.
  19. 07GD SFD's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    Global Posts
    225 Global Posts
    #19  

    Default

    Quote Originally Posted by mikec83 View Post
    My battery seems to be running much warmer. Anyone else notice this?
    My battery was pretty warm immediately following the update. Once I disconnected and started playing around it was fine. But as I've been playing with it, the battery seems cooler than it was on .975.
  20. TMElectric's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    Global Posts
    119 Global Posts
    #20  

    Default

    My desk top manager has not alerted me of the OS 6 upgrade. I have recently installed the new update for the desk manager. With me being on Verizon and the update is on Sprint, could this be the reason?
  21. 07GD SFD's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    Global Posts
    225 Global Posts
    #21  

    Default

    Yes, that's the reason. You can download the Sprint update and then load it onto your 9650 via AppLoader.
  22. lolreconlol's Avatar
    CrackBerry Abuser

    Posts
    378 Posts
    Global Posts
    432 Global Posts
    PIN
    322aca4b
    #22  

    Default

    Quote Originally Posted by TMElectric View Post
    My desk top manager has not alerted me of the OS 6 upgrade. I have recently installed the new update for the desk manager. With me being on Verizon and the update is on Sprint, could this be the reason?
    Just erase the vendor file and update w/ app loader.
    250,000+ free audio recordings - archive.org
    "Orange sky don't go"
    Feedback: 2
  23. deltadiva2's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    PIN
    ask nicely
    #23  

    Default

    Quote Originally Posted by sjkrmurphy View Post
    I think I have had this message with every upgrade i have done. I have not figured it out, I doesn't not effect the phone or any apps. Others have seen it, just ignore it and have fun with OS6
    same here, I'm not sure what causes it but it doesn't cause any issues
    The channel for Entrepreneurs to share - follow my channel at http://channelpin.com/C00070914
  24. deltadiva2's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    PIN
    ask nicely
    #24  

    Default No emails?

    I haven't been able to receive any emails yet, despite resending service books and pulling the battery

    EDIT: I had to re-register the device under Options>Device>Advance System Settings>Host Routing Table>Menu key> Register Now
    Last edited by deltadiva2; 12-23-2010 at 02:50 PM. Reason: I got it working
    The channel for Entrepreneurs to share - follow my channel at http://channelpin.com/C00070914
  25. MsMirandaPanda's Avatar
    CrackBerry User

    Posts
    76 Posts
    PIN
    30C0741E
    #25  

    Default

    on the camera is there an option for sepia, b&w, and white board photos or is that now gone? I can't seem to figure it out.
    I'll have a cheeseburger, a larger fries, and cosmopolitain
Page 1 of 9 1234 ... LastLast

Posting Permissions