Results 1 to 3 of 3
  1. khakixc9's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Emails won't delete in gmail inbox

    I have my Gmail account on my 9650 with the enhanced plug in. I'm finding that if I delete emails on the Blackberry they will not delete in my Gmail inbox. This was not an issue with my previous Blackberry and I believe I am set up the same way.



    Any recommendations on how to fix/troubleshoot this? What are the settings that are ideal both in Gmail and on the BB. In the end I'd like make sure that any action I take on my BB, either reading or deleting, will be reflected when I log in the my inbox.



    Thank you!
  2. Kimo91's Avatar
    CrackBerry Abuser

    Posts
    419 Posts
    Global Posts
    519 Global Posts
    PIN
    A COLADA
    #2  

    Default

    The way I've done this was to go to my email setup, highlight my gmail account and click edit, scroll to the bottom for sync options and then check the box for delete emails. I haven't had a problem with my emails deleting off of the server when I checked this option.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. BigMistaT427's Avatar
    CrackBerry User

    Posts
    31 Posts
    #3  

    Default

    # Select the 'PersonalEMailSetUp' icon. (I don't have this icon on my BB)
    # Enter your Gmail username (including '@gmail.com') but leave the password field blank.
    # Select 'Next.'
    # Select 'I will provide the settings to add this email account' and then 'Next.'
    # Select 'Internet Service Provider Email (POP/IMAP)' and then 'Next.'
    # Select 'I will provide the settings to add this email account' and then 'Next.'
    # Enter your Gmail username (including '@gmail.com') as the user name and your password.
    # Enter 'imap.gmail.com' as the email server and select 'Next.'
    # Select 'OK.'
    # Below your newly added email address, select 'Edit.'
    # Select 'Advanced Settings' at the bottom.
    # Make sure that the port is set to '993' and 'Use SSL' is set to 'Yes.'
    # Select 'Save.'

Posting Permissions