Results 1 to 9 of 9
  1. expidia's Avatar
    CrackBerry Abuser

    Posts
    389 Posts
    Global Posts
    740 Global Posts
    Thread AuthorThread Author   #1  

    Default Email: how do I delete address entered wrong?

    Each time I go to send an email to a freq. contact as soon as I type the first few letters of his address the wrong one I originally first entered comes up. I've inadvertently sent him emails to that wrong address.

    How do I delete this wrong address. I typed in @yhho instead of @yahoo

    I went into the BB questions icon and found how to the cache. I cleared everything including the clear cookies etc . . .

    But that did not delete this wrong address!

    Thx
  2. i_hiker's Avatar
    CrackBerry Master

    Posts
    1,316 Posts
    #2  

    Default

    If you want to modify a contact in your address book, simply highlight that contact while in the address book, go to "edit" and then "enter". You should be able to make your modifications. Save and exit.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. John Yester's Avatar
    Retired Forums Moderator

    Posts
    11,289 Posts
    Global Posts
    14,952 Global Posts
    #3  

    Default

    He is talking about frequently used email option.

    Not stored in address book, just used before so it's kinda cached.


  4. jmcd1027's Avatar
    CrackBerry Abuser

    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #4  

    Default

    I don't have a Bold, but on my curve if I go to options>autotext, you can scroll to the wrong word that the bb has stored and either delete it or edit it. Try that, it might do the trick!

    Posted from my CrackBerry at wapforums.crackberry.com
  5. JMountainDew's Avatar
    CrackBerry User

    Posts
    65 Posts
    Global Posts
    87 Global Posts
    #5  

    Default

    I've encountered what I believe is the very same issue. When composing an email, I'll type in the first letter of the address, and a list of my contacts which contain that letter will pop up. However, among those names, there will also be a number of other names and businesses that are not in my contacts. Seeing no option to erase these additional items (and how the heck they got there in the first place is beyond me, one was the name of an ebay seller who recently sold me something), I, too, have cleared my internet cache and cookies, but to no avail. It's very puzzling.
  6. genikah's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    PIN
    323FF259
    #6  

    Default

    I agree, I have the same problem. Yes, it does seem kinda (cached). I can't get rid of it either. . Maybe someone can help us out.


    Posted from my CrackBerry at wapforums.crackberry.com
  7. mr23's Avatar
    CrackBerry User

    Posts
    67 Posts
    #7  

    Default

    Go to Messages -> Options -> General Options -> Show Recent Contacts When Composing Email: Set this to NO.
  8. expidia's Avatar
    CrackBerry Abuser

    Posts
    389 Posts
    Global Posts
    740 Global Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by mr23 View Post
    Go to Messages -> Options -> General Options -> Show Recent Contacts When Composing Email: Set this to NO.
    Thx 23

    Your response worked
  9. JMountainDew's Avatar
    CrackBerry User

    Posts
    65 Posts
    Global Posts
    87 Global Posts
    #9  

    Default

    Quote Originally Posted by mr23 View Post
    Go to Messages -> Options -> General Options -> Show Recent Contacts When Composing Email: Set this to NO.
    As simple as that. Thanks, MR23.

Posting Permissions