08-29-11 05:25 AM
26 12
tools
  1. iSin's Avatar
    Hey folks, i've got this issue ever since i bought my Sprint BlackBerry Bold 9650, it displays a message every time i reboot or turn on my phone which is the following:


    And if i leave it alone in hope for it to finally contact the wireless network it shows something like this:


    So i went to Mobile Network Options and tried to update PRL and Update Profile and it says that any of those can be updated... i havent seen anyone with a problem like this before, at least not near me so if anyone knows a way to solve this it would be highly appreciated, by the way, my phone works perfectly normal.

    Thanks in advance.
    10-25-10 09:55 AM
  2. cmsdock's Avatar
    I would check and see if cdma is on because edge is for gsm phones. Its located in options, mobile network.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 10:41 AM
  3. iSin's Avatar
    Forgot to mention i've got my bold 9650 on a GSM network not CDMA and its not a OS problem since i've tried OS 5.0 and OS 6.0 and still same issue.
    10-25-10 12:28 PM
  4. iSin's Avatar
    No one got a solution for this issue?
    10-29-10 02:51 PM
  5. bodeb's Avatar
    Forgot to mention i've got my bold 9650 on a GSM network not CDMA and its not a OS problem since i've tried OS 5.0 and OS 6.0 and still same issue.
    Just a dumb question; however, I presume that you have replaced the SIM with one from your local carrier? And, have you det the network technology to GSM/UMTS?
    10-29-10 04:16 PM
  6. iSin's Avatar
    I did replaced the SIM and on the mobile network options the technology is set to GSM/UMTS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-10 04:24 PM
  7. bodeb's Avatar
    I did replaced the SIM and on the mobile network options the technology is set to GSM/UMTS.

    Posted from my CrackBerry at wapforums.crackberry.com
    That's kind of wierd to me; however, I'm not the most knowledgable of the folks around here. Hopefully one of the geniuses will stop by and offer something worthwhile. I'm out of ideas...

    Good luck with this one.
    10-29-10 04:31 PM
  8. iSin's Avatar
    Anyone? this is getting annoying.
    11-03-10 11:50 AM
  9. jcagg1271's Avatar
    Have you resent your service books?
    11-03-10 12:43 PM
  10. nosivad79's Avatar
    I believe it is an issue because it is looking for the Sprint network. I also get the same problem, just cancel anytime it pops up after a reboot. It is one extra step and annoying but not a deal breaker.
    11-03-10 01:37 PM
  11. iSin's Avatar
    I know, but sometimes i just cant cancel it cause the screen freezes, very weird.
    11-04-10 09:38 PM
  12. jlyriq's Avatar
    i having the same issue, i think its a outage or something
    11-04-10 09:40 PM
  13. iSin's Avatar
    Have you resent your service books?
    Oh yeah, several times i've also wiped and load different OS but this issue persist.
    11-05-10 04:30 PM
  14. Delirious D's Avatar
    I kinda have a similar issue except when ever I reboot my blkbry says.

    Uncaught exception:Index 8 >=8

    sometimes it says 5 instead of 8 but not sure what it means.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-10 04:00 AM
  15. iSin's Avatar
    Btw, i've tried to enter Sprint webpage but it seems to be down.
    11-06-10 09:32 AM
  16. Kimo91's Avatar
    is it unlocked for the correct cell provider? also when you load any os on the phone are you deleting the vender id?
    11-06-10 10:09 AM
  17. iSin's Avatar
    is it unlocked for the correct cell provider? also when you load any os on the phone are you deleting the vender id?
    This phone comes factory unlocked, and yes in order to update the OS you must delete Vendor.xml.
    11-06-10 10:40 PM
  18. Robert22's Avatar
    Hi. I have the same "provisioning status" problem on my unlocked 9650 from Sprint running with a GSM sim card from T-Mobile in Europe. This is totaly annying! Nobody can halp, please??
    11-12-10 11:04 AM
  19. iSin's Avatar
    Seems like only Sprint can help us but their website has been down for ages.
    11-17-10 06:36 PM
  20. Delirious D's Avatar
    is it unlocked for the correct cell provider? also when you load any os on the phone are you deleting the vender id?
    i dont think its unlocked. i bought it brand new off ebay. i can tell kause it was still locked in all the original packaging.
    11-21-10 03:02 PM
  21. royal_berry's Avatar
    Hello All,

    I too have similar problem with my BB Bold 9650 device. Provisioning status is annoying. where as i am not able to make/recieve calls often until i do restart by ctl + alt +del and registering in HRT. Have upgraded to OS 6, still the problem not solved. Some one help me here
    08-10-11 10:45 AM
  22. royal_berry's Avatar
    Hello All,

    I too have similar problem with my BB Bold 9650 sprint device. Provisioning status is annoying. where as i am not able to make/recieve calls often until i do restart by ctl + alt +del and registering in HRT. Have upgraded to OS 6, still the problem not solved. Some one help me here
    08-10-11 10:45 AM
  23. royal_berry's Avatar
    Please help me to overcome the same problem with my sprint device BB Bold 9650.
    Have the provisioning status. Some times, not able to make calls and receive calls

    Appreciate your help.
    08-16-11 11:46 AM
  24. Culex316's Avatar
    Try canceling it and just leaving it in GSM/UMTS mode
    08-16-11 03:44 PM
  25. jeremyn's Avatar
    I would go into Options, type SIM to locate SIM Card options, and verify that Network is set to Disabled. If it's set to Active, your phone is not unlocked. If you can't see anything that says Network on it, type MEPD (try lowercase and upper case) to view the extended info.

    Also, you might try putting the Sprint SIM back in (assuming it came with one) and see if you still experience the provisioning problem.
    08-16-11 04:04 PM
26 12
LINK TO POST COPIED TO CLIPBOARD