Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. syquest1's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    Global Posts
    104 Global Posts
    PIN
    Just ask
    Thread AuthorThread Author   #1  

    Default Ads Placed On Craigslist With BlackBerry Dont Appear on Craigslist

    I need a lot of help. I post ads on Craigslist for my business. Doing it from any computer works fine. On my 9650 I can log into my Craigslist account, write an ad, go through the security stuff at the end and I get the confirmation that my ad is live. However when I go to look at the ad on Craigslist they never show up. Its like the ad disappears; never to be seen by anyone. This same problem occurs with every single browser that will run on my 9650. It is getting extremely frustrating and am thining of ditching my Berry for the EVO. Has anyone had the same issue? Suggestions? Thanks to everyone ahead of time for your help.
  2. krnkjl9898's Avatar
    CrackBerry User

    Posts
    42 Posts
    #2  

    Default

    it might be the craigslist app itself.
  3. Snowbawll's Avatar
    CrackBerry Abuser

    Posts
    211 Posts
    Global Posts
    219 Global Posts
    #3  

    Default

    Uh maybe try waiting 15 mins for the ads to get on the boards, and btw if your going to ditch a bb for an evo because you can't get posts up from your phone then I think that's a bigger issue..just do it from your computer..

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions