1. r34gtt's Avatar
    i have little trouble watching youtube videos with my blackberry 9000 bold, anyone can help me out here?

    Thanks a lot
    12-23-09 10:53 PM
  2. code85's Avatar
    You can start by telling us whats wrong? what kind of trouble.. etc..
    12-23-09 11:02 PM
  3. r34gtt's Avatar
    when i click the video, it will opens up the media player then it saids loading.....
    after a minutes or 2 it will say "connection network disconnected, please try again"
    12-24-09 12:10 AM
  4. Laura Knotek's Avatar
    Are you going to m.youtube.com?
    12-24-09 12:29 AM
  5. r34gtt's Avatar
    yes, i was in m.youtube.com
    12-24-09 12:55 AM
  6. Martino24's Avatar
    Do you have your carriers APN settings enabled? I did this and my vids now work

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 08:18 AM
  7. WolfmanRobby's Avatar
    Also, you can try the BOLT web browser. YouTube seems to work much better in BOLT for me. Your milage may vary.
    12-24-09 09:18 AM
  8. siLa.Roo's Avatar
    i'm having a problem with youtube too, don't know what it is but it says "The XML is not well-formed" and i use m.youtube.com as well
    12-24-09 09:38 AM
  9. tedzone's Avatar
    On my 9700 I can play youtube vids while on wifi but NOT on cell network. I've read some of the "fix" posts but nothing works. Any suggestions??

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 06:38 PM
  10. mr44er's Avatar
    had the same problem some months ago.

    delete the WAP Browser [BrowserConfig] servicebook, then reload m.youtube.com and it works like a charm


    if it wont play again, push restore for servicebooks and delete it again...im doing so before i gonna watch on youtube.
    12-24-09 08:54 PM
  11. infamyx's Avatar
    I personally use the Vision youtube app, which can play in either HQ or a lesser quality for not so great connections. I personally like to use this app because you can multitask with it (just hit end and send it to the background)
    Be warned multitask with youtube f*cking murders your battery really fast.
    I use this when I listen to just songs I don't have and don't want to watch the msuic video

    Another less intensive youtube app is Xenozu (sp) quality is much much worse than Vision but much better battery life.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 11:32 PM
  12. tedzone's Avatar
    had the same problem some months ago.

    delete the WAP Browser [BrowserConfig] servicebook, then reload m.youtube.com and it works like a charm


    if it wont play again, push restore for servicebooks and delete it again...im doing so before i gonna watch on youtube.
    Wow. Cool. I'll do it now
    Thx. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-09 11:36 AM
  13. PTOWNSMOSTWANTED_723's Avatar
    Use a 3rd party app and it would open up automatically in your native browser. I.E. Bolt, Opera, etc.
    12-25-09 07:44 PM
  14. mr44er's Avatar
    I personally use the Vision youtube app, which can play in either HQ or a lesser quality for not so great connections. I personally like to use this app because you can multitask with it (just hit end and send it to the background)
    Be warned multitask with youtube f*cking murders your battery really fast.
    I use this when I listen to just songs I don't have and don't want to watch the msuic video

    Another less intensive youtube app is Xenozu (sp) quality is much much worse than Vision but much better battery life.

    Posted from my CrackBerry at wapforums.crackberry.com

    you can multitask with every app.
    hold your blackberry key for longer than one second and you can switch between apps.

    and if you have one app open, just push the red button one time to send it to background.

    and hold your A button for longer than one sec makes keylock.
    01-03-10 01:10 AM
  15. infamyx's Avatar
    you can multitask with every app.
    hold your blackberry key for longer than one second and you can switch between apps.

    and if you have one app open, just push the red button one time to send it to background.

    and hold your A button for longer than one sec makes keylock.
    I am well aware of these already, I was addressing the OP who was using m.youtube.com which you cannot multitask with while a video is playing.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-10 07:59 AM
  16. jason_tee's Avatar
    I used Xenozu to browse youtube, quality wise normal, speed not bad, at least it play pretty smooth with my EDGE connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 05:35 AM
  17. ChrisLuce's Avatar
    I use Xenozu also, seems to work fine for me.
    01-04-10 07:14 AM
  18. minttea's Avatar
    Enable your 3G aswell.
    01-04-10 08:06 AM
LINK TO POST COPIED TO CLIPBOARD