Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Dirtyylicous's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default Volume problem HELP!

    I recently just unocked my bold 9000 for simple mobile and the phone does not have any volume. Phone calls work fine but it wont ring or make any sounds. When i goto play a video it has sound but I have to choose activate handset but it doesnt stay on next time i goto a video or sound. Does anyone know whats up? Thanks
  2. Dirtyylicous's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #2  

    Default

    Does anyone have an idea? The calls work fine so I know the speaker isn't broken. If I play a song and activate handset the song plays but as soon as I exit out there is no volume for ringers or texts

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Dirtyylicous's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #3  

    Default

    Its been months since ive had the phone and still have not figured it out. Can anyone please help? thanks
  4. saudadeii's Avatar
    CrackBerry Genius

    Posts
    1,639 Posts
    Global Posts
    1,644 Global Posts
    #4  

    Default

    Did it work OK before you unlocked it?

    Music and ring tones play through the speaker phone.

    When you Activate handset it plays. What if you reselect and Activate Speakerphone?
  5. Dirtyylicous's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #5  

    Default

    IDK if it did because I didnt use the phone before it was unlocked.
    Music will play if i click activate handset but no ringtones work. I know the speaker works if music plays but I just dont understand why the ringtones wont work.
  6. makhoder's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    PIN
    2689xxxx
    #6  

    Default

    Maybe because you need to edit your profiles or set it to LOUD.
  7. Dirtyylicous's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #7  

    Default

    ^^^ It is on loud, no profiles work. It makes no sense...
  8. PvT
    PvT is offline
    PvT's Avatar
    CrackBerry Genius

    Posts
    2,160 Posts
    Global Posts
    2,161 Global Posts
    PIN
    KOPF
    #8  

    Default

    This worked for a friend of mine, below is what I emailed him a couple weeks ago. It was the YouTube one that resolved the similar problem he was having with his 9000

    ringer volume http://forums.crackberry.com/f83/ringer-volume-607009/

    That post leads to this post: Bold 9000 Weird NO Sound? http://forums.crackberry.com/f83/bol...-sound-572669/

    Check out the links on Posts #12 and #13 on above link, one of them is a youtube video which gets some good feedback

    Here's another http://forums.crackberry.com/f83/vol...ft-low-207777/
    I am not young enough to know everything.
    Oscar Wilde

Posting Permissions