Results 1 to 19 of 19
  1. teslas's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default underlined words in text and emails

    Hi Guys,

    I've been having a strange problem that has left me scratching my head. When I type an email or text message I often end up with many of the words underlined with a dotted line. Anybody know the reason for this? The words are not spelled wrong, nor are they necessarily written with bad English.

    Thoughts?
  2. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #2  

    Default

    Do you perhaps have the British English language selected instead of US English? If so, "memory" will be flagged as misspelled because the dictionary is expecting "memoury."
  3. teslas's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #3  

    Default

    I think that was it. I'm not sure what language it was on, but when I selected English, the lines went away!
    Thanks Jeff!
  4. nightraven#CB's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    Over the pond we spell 'memoury' memory.
  5. Harrylo's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default

    Hi guys.

    I have the same problem....since yesterday when i type in my blackberry messenger i keep getting this dotted line under every word(in my native language). Before yesterday i didn't have this??

    Any ideas??
    Please let me know!!!
  6. mrmas#CB's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #6  

    Default

    Settings>options>language>Input language. You dont have your input language set to English. Set it to English and this will take care of the problem.
  7. weezul's Avatar
    CrackBerry Abuser

    Posts
    207 Posts
    Global Posts
    230 Global Posts
    #7  

    Default

    Quote Originally Posted by nightraven View Post
    Over the pond we spell 'memoury' memory.
    'memoury'! You can't make that up haha
  8. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #8  

    Default

    i have the same problem when i want to send a text or write something apears with underline text and dots ..i try to set language and input to english but not working also try to reset phone wipe hard reset but still the same ....how can i fix this ? thnx
  9. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #9  

    Default

    Quote Originally Posted by 8572 View Post
    ..i try to set language and input to english but not working ....how can i fix this ? thnx
    Do you mean you tried to set the language and input to English, but were unable to do so, or do you mean you successfully set the language and input to English, but that did not solve the problem?
  10. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #10  

    Default

    i set the input language to english ..but is not working same "dots" also reset my device still the same ..what should i do to remove those anoiyng dots ?
  11. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #11  

    Default

    Are all the words underlined or just certain words? If just certain words, do those words have something in common?
  12. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #12  

    Default

    not all words just a few i'm quite sure that is an error beacause i write in romanian language and my input language is set to english us .but the problem is that i don't have romanian linput anguage in my blackberry software 5.0 just romanian language (in menu application and so on ) so how can i add romanian input language ? i also connect my device to my mac with blackberry desktop sotware in application install/or remove /language/input language search for romanian but is not there .i'm using blackberry 8900
    so like i sayd i only have romanian language but "romanian input language i don't have " how can i install it ? thnx
  13. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #13  

    Default

    Verizon Device Software
    I'm a Verizon user. The link above is where I would download Romanian for my 9930. This site won't help you, since you don't have a Verizon device, but your carrier should have a similar page that will point you to the multilanguage pack for your 9000. I hope this helps you find the software you need. Another 9000 user with your carrier might be able to point you to the exact site you need.
  14. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #14  

    Default

    thank you for reply ..i know that my carrier have a similar page with multi language pack the problem is that software is for windows version and i'm using mac os mountain lion
    so that won't help me i don't know what happen because with this version of software working until i change my number ,sim card (about 2 month ago) it currious because like i sayd this version of software has the romanian language but romanian input language dosen't appear and i can't change it
  15. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #15  

    Default

    Quote Originally Posted by 8572 View Post
    thank you for reply ..i know that my carrier have a similar page with multi language pack the problem is that software is for windows version and i'm using mac os mountain lion
    so that won't help me i don't know what happen because with this version of software working until i change my number ,sim card (about 2 month ago) it currious because like i sayd this version of software has the romanian language but romanian input language dosen't appear and i can't change it
    You might be able to use BlackBerry Swiss Army Knife to install a language pack. Here's a reference from the BBSAK FAQ. BlackBerry Swiss Army Knife. I don't know if BBSAK will run under a Windows emulator on a Mac or not.
  16. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #16  

    Default

    i plug the device on my mac run desktop manager /aplication /language/imput somehow apears romanian language on the input language i try to install but i get an error upadate failed "Aborting iaynstall due to validation failure. Some packages contained unsatisfied dependencies." i google it and i found that i have to uninstall tryrd party apps i unistall app world and other application but still not working i get the same error .what should i do ? i want to install romanian input language but i get an error
    waiting for reply .have a nice day
  17. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #17  

    Default

    "update" i install the romanian input language but the problem is that is not appear in my device /language/input language .i don't know what should i do ..sorry for the message
  18. jeffh's Avatar
    Retired Moderator

    Posts
    15,134 Posts
    Global Posts
    15,143 Global Posts
    #18  

    Default

    It sounds like you need to reinstall your OS. Unfortunately I don't have any experience running Desktop Manager on a Mac and can't help you with that.
  19. 8572's Avatar
    CrackBerry User

    Posts
    10 Posts
    #19  

    Default

    is there any way to install universal search from (os 6 ) on blackberry 8900 os 5 ? or any theme that include universal search or maybe os6 on blackberry 8900 ? thnxs

Posting Permissions