Results 1 to 18 of 18
  1. dingle_berrie's Avatar
    CrackBerry User

    Posts
    68 Posts
    Thread AuthorThread Author   #1  

    Default stuck in "sos mode" , tried everything

    hey guys, i got this blackberry bold on craigslist and it was locked to rogers and worked perfectly. i got an unlock code from horizonwireless.com and put it in. it accepted the code, but now it won't recognize ANY sim card. not even rogers. wiped the software, put it back on, didnt work. i had my friend who is great with blackberrys play with it on the computor for about an hour, he said that there are people who fix it, he just doesn't know who.
    when the sim card is put in the top of the screen reads "installization failed" and "SOS" where the reception bars should be.
  2. nubgen's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    Global Posts
    319 Global Posts
    #2  

    Default

    Check to make sure you have your Mobile Network turned on, under "Manage Connections."

    Check mark it.
  3. strictlyS IC's Avatar
    CrackBerry Abuser

    Posts
    202 Posts
    #3  

    Default

    maybe im wrong but dunt u need to use a rogers unlock key to unlock it if its lock to rogers?
  4. andyahs's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,954 Posts
    Global Posts
    10,969 Global Posts
    PIN
    PIN ?
    #4  

    Default

    Quote Originally Posted by nubgen View Post
    Check to make sure you have your Mobile Network turned on, under "Manage Connections."

    Check mark it.
    Unless your are in a poor reception area this should be the problem.
  5. mandony's Avatar
    CrackBerry Genius

    Posts
    3,255 Posts
    #5  

    Default

    After you did the unlock, did you do a battery pull?

    first, verify the phone was unlocked
    >Menu
    >Options
    >Advanced Options
    >Sim Card
    >type MEPD (you will not see what you are typing)
    >Network, Network Subset, Service Provider and Corporate. If unlocked all should say Disabled

    second, make sure that the SIM cards are properly seated.

    third, check to make sure you are connected to a network
    >manage connections
    >make sure mobile network is checked
    You should see your network provider.

    last resort:
    fourth, reset the OS as if it were nuked
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
  6. dingle_berrie's Avatar
    CrackBerry User

    Posts
    68 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by mandony View Post
    After you did the unlock, did you do a battery pull?

    first, verify the phone was unlocked
    >Menu
    >Options
    >Advanced Options
    >Sim Card
    >type MEPD (you will not see what you are typing)
    >Network, Network Subset, Service Provider and Corporate. If unlocked all should say Disabled

    second, make sure that the SIM cards are properly seated.

    third, check to make sure you are connected to a network
    >manage connections
    >make sure mobile network is checked
    You should see your network provider.

    last resort:
    fourth, reset the OS as if it were nuked
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    i did all 4 of these things. any other recomendations?
  7. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    #7  

    Default

    have you tried reinstalling the OS, and making sure the vendor file was deleted?
  8. dingle_berrie's Avatar
    CrackBerry User

    Posts
    68 Posts
    Thread AuthorThread Author   #8  

    Default

    my friend who tried to fix it said something about that so i'm pretty sure he did try that
  9. bia9977's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    24a5f58c
    #9  

    Default

    Call your service provider and ask them to reset your account.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. TheRemoteUnlockercom's Avatar
    CrackBerry Master

    Posts
    1,100 Posts
    Global Posts
    1,105 Global Posts
    #10  

    Default

    If you're not sure about whether the OS was formatted, you may want to try it again before you declare the phone as a paperweight

    Your phone does say that the network lock is disabled right?

    Network is set to automatic selection in the manage connections menu?

    Did horizon have any advice??

    Posted from my CrackBerry at wapforums.crackberry.com
  11. bia9977's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    24a5f58c
    #11  

    Default

    Even if network is locked phone should accept sim with "invalid sim card" message. I still opt for "hanged" account on provider's end.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. dingle_berrie's Avatar
    CrackBerry User

    Posts
    68 Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by bia9977 View Post
    Even if network is locked phone should accept sim with "invalid sim card" message. I still opt for "hanged" account on provider's end.

    Posted from my CrackBerry at wapforums.crackberry.com
    it can't be the provider, i've tried multiple different provider sim cards
  13. axleberry's Avatar
    CrackBerry Abuser

    Posts
    250 Posts
    PIN
    282b5ac8
    #13  

    Default

    Quote Originally Posted by dingle_berrie View Post
    it can't be the provider, i've tried multiple different provider sim cards
    my bold did this once before and after trying everything out there including calling rim....they declared the phone dead and sent me a new one. bbs do have a 1 year warrenty....call rim and ask em for help. lets us know what they say
  14. dingle_berrie's Avatar
    CrackBerry User

    Posts
    68 Posts
    Thread AuthorThread Author   #14  

    Default

    Quote Originally Posted by axleberry View Post
    my bold did this once before and after trying everything out there including calling rim....they declared the phone dead and sent me a new one. bbs do have a 1 year warrenty....call rim and ask em for help. lets us know what they say
    sure i'll give this a shot, what number did you call?
  15. cronauer's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default SOS Mode FIX

    This worked for me.
    1) Go to Manage Connections
    2) Scroll and select Mobile Network Options
    3) Scroll down to Network Technology and change to 1XEV (if it says GSM/UMTS) this is your problem.

    This happens when you select Emergency Call (911) and dial. It automatically changes this setting to GSM/UMTS which allows local authorities to "trace" where you are (using GPS). Cool if you really are in trouble!
    Thanked by:
    moreunique (04-11-2011) 
  16. moreunique's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Smile

    Quote Originally Posted by cronauer View Post
    This worked for me.
    1) Go to Manage Connections
    2) Scroll and select Mobile Network Options
    3) Scroll down to Network Technology and change to 1XEV (if it says GSM/UMTS) this is your problem.

    This happens when you select Emergency Call (911) and dial. It automatically changes this setting to GSM/UMTS which allows local authorities to "trace" where you are (using GPS). Cool if you really are in trouble!
    Thank you SO much!!! This was my problem, I attempted to contact my carrier and they tried everything where they was ready to completely wipe the entire system. I'm thankful I told them that there had to be an easier way, came on here and seen your advice as the very "last resort", low and behold... IT WORKED!!!

    I called 911 and there after was I was stuck in "SOS Mode" with a message of "insert valid SIM card" over the clock. Well, my phone do not require a SIM card. (US Cellular)

    Thank you so much! I thought I was about to lose everything!!!
  17. heresolong's Avatar
    CrackBerry User

    Posts
    59 Posts
    #17  

    Default

    Thanks. Changing the GSM back to 1XEV worked for me. Couldn't find anything in the manual that said anything about this. I have my phone back.
  18. patrononice954's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #18  

    Default

    Quote Originally Posted by cronauer View Post
    this worked for me.
    1) go to manage connections
    2) scroll and select mobile network options
    3) scroll down to network technology and change to 1xev (if it says gsm/umts) this is your problem.

    This happens when you select emergency call (911) and dial. It automatically changes this setting to gsm/umts which allows local authorities to "trace" where you are (using gps). Cool if you really are in trouble!
    how do you find find that option?.im using a blackberry torch 9800

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions