Results 1 to 9 of 9
  1. mayniak's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    62 Global Posts
    Thread AuthorThread Author   #1  

    Default strange issue

    ok so the problem im having with my bold is kind of strange to me. when im typing on the keypad. the letters switch up on me and then the cursor moves around to different places except for where i type. i never had this issue before and i restored this 4 time. im thinking about using JL commander and seeing if that would help but before i do, has anyone experienced this issue or knows an alternative way of fixing it. thanks in advanced
  2. chaptervstaind83's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    PIN
    24D29DEB
    #2  

    Default

    Same issue happens to me from time to time...lately more often. I'm on a torch 9800. I am running leaked OS but has happened on older versions as well. Anybody else that this maybe happening 2, or any fixes to those? Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Michelle Haag's Avatar
    The girl who waited

    Posts
    1,673 Posts
    Global Posts
    1,854 Global Posts
    #3  

    Default

    I had that issue on a couple of devices... always due to sun light or strong direct light on the trackpad. Not sure what would cause it on a 9000 though.
    Twitter @_Miche11e_ .::. BBM Channel C0001B3B5

    You're not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your effing smartphone.
    "Be silent or let thy words be worth more than silence." - Pythagoras
  4. chaptervstaind83's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    PIN
    24D29DEB
    #4  

    Default

    Michelle, did the words u were typing ever change "language" or weird symbols pop up instead of the words or letters u we're typing? Its odd usually I do a battery pull and that helps and calms it down. Thanks 4 the comment Michelle, never thought about direct sunlight like that causing an issues

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Michelle Haag's Avatar
    The girl who waited

    Posts
    1,673 Posts
    Global Posts
    1,854 Global Posts
    #5  

    Default

    Well, it kind of depends on how crazy you're meaning. Yes, letters would appear with like, symbols over them... like the ~ in Spanish words. It's because of the way the BlackBerry keyboard functions...
    For example, you know that if you hold in a letter, it will capitalize. Did you know if you hold in a letter and scroll up/down, it changes to alternate letters? I think that's what was happening for me. I would be typing and because of the way the light hit the trackpad, my BB interpreted it as a scroll, and then changed the letters.
    I hope that makes sense.

    Also, when I first got my Torch it seemed worse than as time went on. Possibly some OSs had a sensitivity fix or something? Of course, that's entirely a guess. I've had 2 9700s, and one of them had same issue though I never noticed it on the first one I had.
    Twitter @_Miche11e_ .::. BBM Channel C0001B3B5

    You're not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your effing smartphone.
    "Be silent or let thy words be worth more than silence." - Pythagoras
  6. mayniak's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    62 Global Posts
    Thread AuthorThread Author   #6  

    Default

    lol im a little relieved that this problem exist with others. everything michelle said has happened to me. im not sure about the light thing though. but i used JL on it today so im going to hope it makes a difference. the battery pulls are temp. fixes. it never actually works properly from there. either way thanks for the responses people
  7. Ahmi's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    Global Posts
    128 Global Posts
    PIN
    ask
    #7  

    Default

    I've had this problem for so long it doesn't even bother me. Actually, I had always assumed I messed something up during one of the million housing swaps I've done, so glad to see it is a common problem. However, I've noticed when my memory isn't leaking (which is rare) it doesn't happen--probably not connected but just an observation...

    Posted from my CrackBerry at wapforums.crackberry.com
  8. mayniak's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    62 Global Posts
    Thread AuthorThread Author   #8  

    Default

    have you tried taking the phone apart to see if it made a difference? i might try this as alternative.
  9. Ahmi's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    Global Posts
    128 Global Posts
    PIN
    ask
    #9  

    Default

    I've taken it apart prob 10-15 times, no difference.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions